Appletalk Fehler im OSX?

Diskutiere mit über: Appletalk Fehler im OSX? im Internet- und Netzwerk-Hardware Forum

  1. unimatrix0001

    unimatrix0001 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    06.10.2003
    Hallo,

    ich habe hier einen G5 ,welcher 2 x 320 GB Firewire400 Platten dran hat.
    Diese habe ich nun unter OSX per Softraid zusammen gefügt (gespiegelt). Das Raid dann im Netz freigegeben. Alle MacOS 9 Clients haben ne feste IP und sind per Asante Switch mit den G5 verbunden.

    Mein Problem ist nun das die Verbindung (Appletalk) von den Mac OS9 Rechnern zu G5 hin unregelmässig unterbrochen wird z. B. beim kopieren auf das Raid, mal nach 5 MB mal nach 100 MB.

    Ist das Problem bekannt?
    Hat jemand ne Lösung?

    Ich bin ziemlich ratlos.

    unimatrix
     
  2. Verbindest Du über AppleTalk oder über AppleShare over IP?
    AppleTalk: Am Mac-OS-X-Mac AppleTalk aktiviert und per Doppelklick auf Servericon in der Auswahl/Netzwerk-Browser verbunden.
    AppleShare over IP: Am Mac-OS-X-Mac AppleTalk nicht aktiviert und per Eingabe der IP-Adresse in der Auswahl/Netzwerk-Browser verbunden.
    Die zweite Methode ist die angesagte, die erste sollte eigentlich nur mit Clients kleiner Mac OS 8.6 verwendet werden, die kein AppleShare over IP können.
     
  3. i-lancer

    i-lancer MacUser Mitglied

    Beiträge:
    932
    Zustimmungen:
    46
    Registriert seit:
    01.10.2003
  4. unimatrix0001

    unimatrix0001 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    06.10.2003
     

    hi,
    die OS9 Rechner habe ich im Kontrollfeld auf Ethernet stehen und manuell.
    Auf dem OSX Rechner habe ich nun unter Netzwerkeinstellungen AppleTalk deaktiviert.

    Wenn ich am OS9 Rechner den Netzwerk-Browser öffne sehe ich den OSx Rechner kann mich aber nicht einloggen: Der Server "xxxx" wurde nicht gefunden. etc.

    was ist falsch?

    unimatrix
     
  5. i-lancer

    i-lancer MacUser Mitglied

    Beiträge:
    932
    Zustimmungen:
    46
    Registriert seit:
    01.10.2003
  6. unimatrix0001

    unimatrix0001 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    06.10.2003
     

    Hallo i-lancer,

    in NetInfo ist der Wert auf 1. Und nun???

    unimatrix0001
     
  7. i-lancer

    i-lancer MacUser Mitglied

    Beiträge:
    932
    Zustimmungen:
    46
    Registriert seit:
    01.10.2003
     


    AppleTalk unter OSX wieder aktivieren.

    gruss
    i-lancer
     
  8. Vergiss das mit denm AppleTalk. Unter Mac OS 9 wählst Du im Netzwerk-Browser bzw. in der Auswahl den Befehl »Mit Server verbinden" und gibst dort die IP-Adresse des Servers ein. Dann geht die Verbindung auch ganz ohne AppleTalk. (Und außerdem knapp doppelt so schnell).
     
  9. unimatrix0001

    unimatrix0001 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    06.10.2003
     

    unter Netzwerkbrowser kann ich Ihn sehen aber nicht connecten...der Server wurde nicht gefunden.
     
  10. i-lancer

    i-lancer MacUser Mitglied

    Beiträge:
    932
    Zustimmungen:
    46
    Registriert seit:
    01.10.2003
     

    Das ist eben das Problem. Das hatte ich auch. Bei mir hat es nur mit dem "AppleTalk-NetInfo"-Workaround funktioniert. Sicher hat .ut grundsätzlich recht. Es sollte auch auf seine Weise funktionieren. Aber geschafft habe ich es so auch noch nicht.

    gruss
    i-lancer
     
Die Seite wird geladen...
Ähnliche Themen - Appletalk Fehler OSX Forum Datum
AppleTalk Linux-Mac Verbindung Internet- und Netzwerk-Hardware 28.08.2007
AppleTalk Zone einrichten - wie? Internet- und Netzwerk-Hardware 06.07.2007
AppleTalk Internet- und Netzwerk-Hardware 02.09.2006
AppleTalk Internet- und Netzwerk-Hardware 29.08.2005
AFP over Appletalk Internet- und Netzwerk-Hardware 29.07.2005

Diese Seite empfehlen

Benutzerdefinierte Suche