Apple Mail: SMTP Server-Probleme

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von mdinse, 29.01.2006.

  1. mdinse

    mdinse Thread Starter MacUser Mitglied

    Beiträge:
    343
    Zustimmungen:
    3
    MacUser seit:
    17.01.2006
    Moin zusammen,
    ich habe ein Problem. In Apple-Mail hatte ich einen Account eingerichtet, den ich jetzt nicht mehr benötige. Ich habe diesen Account geöscht und einen neuen eingerichtet. Beim Versenden einer Mail versucht das Programm aber immernoch, den alten SMTP-Server zu benutzen. Das funktioniert natürlich nicht mehr und das Programm gibt eine entsprechende Meldung aus, in der ich den richtigen Server auswählen kann. WOHER holt das Programm den alten Mist noch???? :confused:
    In den Einstellungen finde ich diesen Server aber nicht mehr. Weiß jemand, wo ich noch nach dem "alten" SMTP-Server suchen könnte??

    Danke, und noch einen schönen Sonntag,

    Matthias
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.834
    Zustimmungen:
    3.634
    MacUser seit:
    23.11.2004
    in den account-einstellungen unter smtp-server, in dem pop-up findest du ein server-liste bearbeiten...
     
  3. Hilarious

    Hilarious MacUser Mitglied

    Beiträge:
    2.195
    Zustimmungen:
    5
    MacUser seit:
    25.11.2004
    Bitte öffne die Einstellungen in Apple Mail, wechsle zum Reiter »Accounts«, wähle den fraglichen E-Mail-Account aus, klicke auf »Account-Informationen« (wenn nicht schon ausgewählt) und stelle unter »SMTP-Server« den richtigen ein. Dort findest eine Liste aller bisher verwendeten SMTP-Server. Eigentlich eine komfortable Sache. ;)
     
  4. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hi,

    willkommen im Forum! :)

    Auch unter "Server bearbeiten" kein Eintrag mehr? Ansonsten Mail beenden und dann mal schauen ob der alte SMTP-Server noch im Schlüsselbund steht. Programme -> Dienstprogramme -> Schlüsselbund (Key Chain).

    Vorsicht beim Löschen, nur die E-Mail-Einträge löschen.

    Viele Grüße
     
    Zuletzt bearbeitet: 24.08.2006
  5. mdinse

    mdinse Thread Starter MacUser Mitglied

    Beiträge:
    343
    Zustimmungen:
    3
    MacUser seit:
    17.01.2006
    Großartig! Danke allen "Helferleins" für die superschnellen Antworten!.

    DA hätte ich niemals gesucht. Ich muß mich eben noch daran gewöhnen, dass die Menus bei Mac OS ein bisschen verschachtelter sind...

    Danke nochmal!
     
    Zuletzt bearbeitet: 29.01.2006
  6. mcyk

    mcyk MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    04.11.2003
    Hm, ich habe genau das gleiche Problem mit Mail. Aber auch das löschen der Serverliste und der Einträge im Schlüsselbund hat bei mir nicht geholfen. Hat jemand noch nen Lösungsvorschlag?
     
  7. mdinse

    mdinse Thread Starter MacUser Mitglied

    Beiträge:
    343
    Zustimmungen:
    3
    MacUser seit:
    17.01.2006
    Schau Dir das nochmal genau an. Da steht es nochmal vom "Profi" beschrieben. Die Bücher von Kai sind übrigens ein "Muss" für jeden Mac-User!
     
  8. Adamsapple

    Adamsapple MacUser Mitglied

    Beiträge:
    441
    Zustimmungen:
    4
    MacUser seit:
    09.04.2008
    Refresh,

    bin bei Arcor und kann keine MAils mehr versenden. demnach ist es ein SMTP Problem. Immer wenn ich smtp neu einstelle, geht er auf smtp offline und das typische Fenster kommt Passwort eingeben. Das habe ich zu genüge getan und auch scho gelöscht und neu erstellt.
    Ich weiß nicht mehr weiter, please help.

    Danke

    Adam
     

    Anhänge:

Die Seite wird geladen...

Diese Seite empfehlen