Apple Cinema Display (Acryl) & PC Problem

Dieses Thema im Forum "Peripherie" wurde erstellt von sinaaz, 09.01.2007.

  1. sinaaz

    sinaaz Thread Starter MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    MacUser seit:
    06.09.2004
    Hallo liebe Gemeinde.

    Suche mich langsam tot.

    Folgendes Problem. Bei uns hatten wir bis dato 2 G4 und eine Dose mit 3 Monitoren. Ein altes 22" Cinemadisplay (Acryl), und etwas neuere 20" und 23" (Acryl). Unser Mensch an der Dose hat bis dato das 20" Display am Rechner gehabt, es funktionierte ohne Probleme (an einer Ati Radeon X850/DVI, angeschlossen über den ADC/DVI Adapter von Apple).

    Nun haben wir etwas aufgerüstet, und 2 MacPros mit neuen Displays (ALU). Unser Plan war nun, die "alten" Acrylteile an unsere Grafiker zu vermachen. Nun habe ich mal das 23" HD Cinema Display an den PC angeschlossen, wieder eine ATI Radeon X850, mit dem ADC/DVI Adapter von Apple (siehe hier: ADC Adapter) und nun haben wir folgendes Problem. Der PC startet, aber wir bekommen keine POST Meldungen zu sehen (das Geschreibsel, was eine Dose beim Hochfahren bis zum Windowsstart ausspuckt). Das Display "zündet" erst wenn der Windows-Desktop geladen wird. Das ist Mist! Mit dem 20" Display funkioniert es, mit dem 23" nicht. Was machen wir denn verkehrt? Die Grafikkarte unterstützt die Auflösung OHNE! Probleme.

    Meine nächste Frage wäre, gibts denn eine vernünftige inf Datei für Windows, um den Monitor korrekt anzusprechen? Ich habe ein Tool gefunden, welches erlaubt, die Helligkeit unter Windows zu regeln, da muss der Rechner aber auch ein Cinema Display erkennen...

    Über Hilfe würde ich mich freuen. Und noch eine kleine Bitte. Keine Diskussionen über Sinn und Unsinn, ein ACD an den PC zu hängen. Wir haben nicht das Geld, andauernd neue Monitore zu kaufen, wir wollten einfach die wirklich guten alten Acryldisplays weiter nutzen.:)

    Vielen Dank, der sinaaz
     
Die Seite wird geladen...

Diese Seite empfehlen