Aperture auf MBP "not meet system requirements"?

Diskutiere mit über: Aperture auf MBP "not meet system requirements"? im MacBook Forum

  1. gadamer

    gadamer Thread Starter MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    1
    Registriert seit:
    26.05.2006
    Wie kann das sein? Ich habe hier 2gb ram nachgerüstest...aber aperture weigert sich zu starten...Weiss jemand, woran das liegen könnte...habe wie gesagt ein mbp mit 2ghz...bitte helft!
     
  2. Arclite

    Arclite MacUser Mitglied

    Beiträge:
    812
    Zustimmungen:
    0
    Registriert seit:
    04.12.2003
    Nicht alle Updates installiert?
     
  3. gadamer

    gadamer Thread Starter MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    1
    Registriert seit:
    26.05.2006
    Hm. Irgendwie geht das nicht...update auf 1.1.1. wird abgelehnt...obwohl genug und übergenug Speicherplatz vorhanden wäre...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche