Apache gestartet, aber es wird kein PHP gepars

Dieses Thema im Forum "Mac OS X" wurde erstellt von amiga1200, 14.09.2005.

  1. amiga1200

    amiga1200 Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    06.09.2005
    Mit apachectl habe ich einfach Apache gestart.
    Über de IP bekomme ich dann die Startseite.


    Warum läuft PHP nicht?
    Muß man danach was konfigurieren?

    Wie kann man Mysql installieren?
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.808
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    du musst das entsprechende modul in der apache config laden...
    ist standard-mässig auskommentiert...
     
  3. msslovi0

    msslovi0 MacUser Mitglied

    Beiträge:
    2.713
    Zustimmungen:
    115
    MacUser seit:
    20.03.2005
    Und für MySQL gibt es ein dmg zum installieren.

    Matt
     
  4. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.041
    Zustimmungen:
    1.316
    MacUser seit:
    13.09.2004
  5. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    PHP entweder einschalten oder eine neuere Version installieren. Dann mußt Du wie oben schon gesagt mysql installieren. Als letztes noch in den Systemeinstellungen unter Sharing Personal Web Sharing aktivieren,aber wahrscheinlich hast Du das schon.
     
Die Seite wird geladen...
Ähnliche Themen - Apache gestartet aber
  1. tomben
    Antworten:
    6
    Aufrufe:
    2.209
  2. timoken
    Antworten:
    4
    Aufrufe:
    365
  3. top
    Antworten:
    20
    Aufrufe:
    1.138
  4. crazygeek
    Antworten:
    5
    Aufrufe:
    466
  5. schmuchal
    Antworten:
    3
    Aufrufe:
    361

Diese Seite empfehlen