AntiVir holt sich kein neues Update und Abbruch der Netzwerk-Verbindung

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von westi, 14.12.2006.

  1. westi

    westi Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    26.11.2006
    Hallo!

    Habe unter Parallels Windows XP installiert. Da ich auch unter Windows XP ins Internet gehe, habe ich AntiVir installiert.
    Leider kann AntiVir keine Updates herunterladen. Es versucht ständig eine Verbindung zum Server aufzubauen, aber nach ein paar Minuten wird es ergebnislos abgebrochen, obwohl ich im Internet online bin.

    Weiß jemand, woran das liegen kann?

    Weiterhin kommt es auch häufig vor, dass die Netzwerkverbindung abgebrochen wird, dann erscheint das Logo, dass keine Netzwerkverbindung besteht. Dann kann ich mich auch eine ganze Zeit lang nicht mehr ins Internet einwählen.

    Kann mir jemand sagen, woran das liegen kann?

    Vielen Dank für eine konkrete Auskunft

    Gruß

    Westi
     
  2. Mai_Ke

    Mai_Ke unregistriert

    Beiträge:
    5.518
    Zustimmungen:
    588
    MacUser seit:
    29.09.2006
    Benutzt Du eine Firewall? Vielleicht sind ja die Ports gesperrt, die AntiVir zum Update nutzt.
     
  3. westi

    westi Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    26.11.2006
    Also, die Windows Firewall ist deaktiviert. Ansonsten habe ich keine installiert.
    Und ins Internet gehe ich über ein DSL-Modem.
     
  4. Mai_Ke

    Mai_Ke unregistriert

    Beiträge:
    5.518
    Zustimmungen:
    588
    MacUser seit:
    29.09.2006
    Wie sieht es mit der OS X Firewall aus? Hat das DSL-Modem auch eine Firewall?

    Sonst fällt mir nix ein. Kenne aber Anti-Vir auch nicht ;) Bei mir weiss XP (unter Parallels) noch nicht mal, dass es ein Internet gibt und somit spare ich mir den Scanner :)
     
  5. UnixLinux

    UnixLinux MacUser Mitglied

    Beiträge:
    1.553
    Zustimmungen:
    113
    MacUser seit:
    16.03.2004
    Lösch mal AntiVir und lade dir NOD23 (Demoversion) runter, ist Testsier bei ct und bremst das System nicht so aus.

    LG
    UnixLinux
     
  6. Karijini

    Karijini Gast

    Die kostenlose AntiVir-Version versucht zwar Updates zu laden, ist aber gar nicht dafür vorgesehen. :hehehe: Eben, weil es kostenlos ist.

    Und das ganze ist kein Mac-Problem. :)
     
  7. tocotronaut

    tocotronaut MacUser Mitglied

    Beiträge:
    17.680
    Zustimmungen:
    1.908
    MacUser seit:
    14.01.2006
    ich denke es soll hier NICHT um allgemeine windows probleme gehen...

    geh lieber in ein schönes wintendo-forum


    stellt euch mal vor es sollte wirklich irgendwann mal einen "virus" *hihi* für osx geben... dann finden alle, die die sufu verwenden nur informationen über windows... das würde das forum abwerten...
     
    Zuletzt bearbeitet: 14.12.2006
  8. screamingvinyl

    screamingvinyl MacUser Mitglied

    Beiträge:
    2.504
    Zustimmungen:
    65
    MacUser seit:
    11.01.2006
    Ähm, sicher?
    Die kostenlose Version mag vielleicht nicht den vollen Funtionsumfang haben, aber man kann natürlich updaten.
    Das ist also nicht des Rätsels Lösung.
     
  9. Karijini

    Karijini Gast

    Also bei meinem PC hier an der Arbeit klappt der Updatevorgang nie.

    Laut den Angaben auf der AntiVir-Seite sind Updates aber auch nicht dabei, wenn ich mich recht erinnere.
     
  10. screamingvinyl

    screamingvinyl MacUser Mitglied

    Beiträge:
    2.504
    Zustimmungen:
    65
    MacUser seit:
    11.01.2006
    :confused:

    Also zu meinen früheren PC Zeiten konnte man schon updaten,
    und unter Bootcamp nutze ich Antivir auch (inkl. Updates).
    Du arbeitest vielleicht mit einer anderen Version?
    Ich habe Antivir Personal Edition Classic.
    Ganz normal von deren Server runtergeladen, inkl. regelmäßiger Updates.
    Dafür bekomme ich auch bei jedem Update Werbung eingeblendet.
     
Die Seite wird geladen...

Diese Seite empfehlen