Anleitung gesucht: hyperlink setzen in quicktime filmchen…

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von k_munic, 10.08.2006.

  1. k_munic

    k_munic Thread Starter MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    //bin ich hier in der richtigen Rubrik?? sorry, falls falsch, bitte umsetzen…//

    geht das überhaupt mit QTpro 6?

    würde gern einem QT.mov eine Grafik zufügen, die einen (mehrere???) anclickbare links beinhaltet…

    geht das mit "Bordmitteln"?
    oder andere weichware?
    geht das nur mit "pro" Applikationen... die hab ich nämlich als HobbyUser NICHT.......

    gibt doch bestimmt auch irgendwo ne Anleitung zu lesen...? links?

    DANKE
     
  2. Aristoteles

    Aristoteles MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    4
    MacUser seit:
    07.08.2006
    Ja, geht mit Einschränkungen. Es gibt diverse Skripte für Quicktime von Apple, kannste hier downloaden....

    http://www.apple.com/applescript/quicktime/

    Wenn du die Seite im Webbrowser geladen hast, dann gib in die Suchfunktion HREF ein, und du findest alle Skripte mit der man so genannte Linkspuren (HREFTrack) anlegen kann. Diese funzen aber nur wenn der Film in einem Browserfenster abgespielt wird!

    Wenn du auch anklickbare Grafiken erstellen möchtest, die im QuickTimePlayer funzen sollen, dann muss es schon ein SMIL-Skript sein. Eines dieser Skripte heisst "Image Overlay with Link", mit der du eine Grafik laden kannst, der du ein Link zuweisen kannst. Das Skript erzeugt dann einen kleinen abhängigen Film, mit einer anklickbaren Grafikdatei. Funzt alles, ist aber unflexibel und wirkt nicht besonders "elegant".

    Wesentlich professioneller, geht das mit dem Programm "VideoClix", mit dem du so genannte "Hotspots" erzeugen kannst, und was damit alles möglich ist, kannste hier sehen...

    http://www.videoclix.com/showcase.html
    http://www.videoclix.com/

    Beachte bitte, die meisten der oben genannten Apple-Skripte, funzen nur einwandfrei unter QuickTime 6.x, nicht jedoch unter 7.x
     
Die Seite wird geladen...