Amplitube VST-Plugin und Spark LE

Dieses Thema im Forum "Digital Audio" wurde erstellt von mj, 06.02.2003.

  1. mj

    mj Thread Starter MacUser Mitglied

    Beiträge:
    5.464
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Hi an alle...

    Bis Amplitube Live für OS X rauskommt (*lechz* Ich kann es schon garnicht mehr erwarten, die 99 Euro habe ich bereits zur Seite gelegt *lechz*) muss ich mich mit dem VST-Plugin von Amplitube zufriedengeben. Dummerweise kriege ich es nicht gebacken, das Plugin in Spark LE 2.6 einzubinden, hat da jemand Erfahrung?

    Oder kennt jemand ein anderes Tool, möglichst Free- oder Shareware das VST-Plugins einbinden und benutzen kann? Für alle die nicht wissen worum es geht: Ich will meine E-Gitarre an meinen G4 schließen (läuft auch perfekt soweit) und über Amplitube kann ich dann erschiedene Effekte, Verstärker etc. simulieren.
     
  2. iMarco

    iMarco MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    02.04.2003
    und?

    Haste schon Neuigkeiten?

    Ich steh nämlich genau vor dem selben Problem!
     
  3. Anuschka

    Anuschka MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    21.10.2002
    Falls Ihr noch nicht weiter seid und es auch noch nicht so versucht habt:
    Unter OS X werden die Plug Ins zentral in der Library abgelegt.
    Der Pfad dafür ist folgender:
    OS X Festplatte -> Library -> Audio -> Plug Ins -> VST
    Da sollte es auch einen Ordner mit TC Works Plug Ins geben, den muß man dafür aber nicht verwenden.

    Aber auf die TC VST Plug Ins könnt Ihr zugreifen?
    Ansonsten gibt es in den Preferences noch die Möglichkeit explizit einen Ordner anzugeben, in dem sich die Plug Ins befinden. Wobei halt die Pfade zu den Libraries standardmäßig ausgewählt sind.
     
  4. sevY

    sevY Gast

    und hat es funktioniert sowie anuschka sagte=?

    liebe grüße .cofFeEmaKer::
     
  5. funkbop

    funkbop MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    1
    MacUser seit:
    01.06.2003
    ich hab versucht dort plug ins abzulegen. bei neustart von logic werden diese aber nicht gezeigt (im mixer - effekte).

    muss ich nochwas tun?? neustart?? ich muss die doch irgendwie da rein kriegen??

    dank.
     
  6. Wullschi

    Wullschi Gast

    Ich habe dasselbe problem unter Cubase!
    Wie komme ich bloss an das PlugIn ran ???
    *help*
     
Die Seite wird geladen...
Ähnliche Themen - Amplitube VST Plugin
  1. Hax0r
    Antworten:
    0
    Aufrufe:
    3.472
    Hax0r
    31.07.2014
  2. EnGL
    Antworten:
    41
    Aufrufe:
    7.892
    funkminister
    20.02.2012
  3. JazMusic
    Antworten:
    7
    Aufrufe:
    1.130
    HaSchuk
    15.02.2010
  4. mac_in_tosh
    Antworten:
    4
    Aufrufe:
    656
    mormonth
    27.05.2007
  5. hepsen
    Antworten:
    7
    Aufrufe:
    1.677
    hepsen
    30.05.2006