"Als pdf sichern" immer grau - Kein Speichern möglich

Dieses Thema im Forum "Mac OS X" wurde erstellt von dejes, 20.02.2007.

  1. dejes

    dejes Thread Starter MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    MacUser seit:
    31.07.2004
    Hallo!

    Im Grunde steht mein Problem schon im Titel: Egal bei welchem Programm (Safari, Word etc, TextEdit) sind die Punkte "Vorschau" und "Als pdf sichern…" immer grau, also nicht anklickbar. Es ist ein Drucker (HP Laserjet 2200) installiert. System ist 10.3.9. Leider kann ich nicht genau sagen, seit wann dies nicht mehr funktioniert, da ich die Funktion relativ selten nutze.

    Wo könnte die Ursache liegen?

    Gruß,

    dejes
     
  2. dejes

    dejes Thread Starter MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    MacUser seit:
    31.07.2004
    Niemand eine Idee?
    Gibt es denn ein kostenloses, empfehlenwertes Programm, mit welchem man pdf aus verschiedenen Dateiformaten erstellen kann? PDFLab zB kann nur Bilder verarbeiten, soweit ich weiß.

    Gruß,

    dejes
     
  3. vert

    vert MacUser Mitglied

    Beiträge:
    366
    Zustimmungen:
    4
    MacUser seit:
    10.02.2006
    welche dinger sind grau?
    etwa die buttons im druckdialog?
    generell ist es ja das tolle am mac das man aus so ziemlich allem was man auf dem bildschirm sieht ein pdf machen kann. wenn das nicht funktioniert klingt das nicht gut.
    vileicht mal ein frisches programm mit der funktionalität (zb. browser wie shiira oder so) instalieren und da probieren. sollte es dann da gehen würd ich mal tippen das das problem in den betroffenen apps liegt. wenn das neue auch nicht will, dann liegt das problem wohl tiefer.

    aber was es dann sein könnte wüsst ich leider auch nicht.

    vert
     
  4. dejes

    dejes Thread Starter MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    MacUser seit:
    31.07.2004
    Ja, genau die Buttons im Druckdialog.
    [​IMG]
    Und das ist in allen Programmen so, egal ob direkt von Apple oder anderen Herstellern, egal ob neu installiert oder schon "ewig" auf dem PowerBook.

    Vielleicht hat ja doch noch jemand eine Idee?!

    Gruß,

    dejes
     

    Anhänge:

  5. OttoKarl

    OttoKarl MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    3
    MacUser seit:
    10.03.2007
    Hallo,
    Könnte es damit zusammenhängen, dass du bei der Systeminstallation die Druckertreiber weggelassen hast (oder die anderen installiert hast)?
    Mehr fällt mir so dazu nicht ein.

    Gruß Otto
     
  6. dejes

    dejes Thread Starter MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    MacUser seit:
    31.07.2004
    Hmm, keine Ahnung. Die Installation ist schon 'ne Weile her - 2 1/2 Jahre, um genau zu sein… Wo oder wie kann ich denn nachschauen, welche Treiber installiert sind oder sein müssten?

    Gruß,

    dejes
     
  7. dejes

    dejes Thread Starter MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    MacUser seit:
    31.07.2004
    So, habe gerade - leider jetzt erst - getestet, ob das Problem bei einem anderen Benutzer auch auftritt. Das ist nicht der Fall. Soweit die gute Nachricht.
    Hat jetzt vielleicht jemand eine Idee zur Lösung des Problems?
    Falls nein, wie kann ich meinen alten Benutzer auf einen neuen umziehen, inkl. aller Einstellungen etc.?

    Gruß

    dejes
     
  8. OttoKarl

    OttoKarl MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    3
    MacUser seit:
    10.03.2007
    Hallo,

    Ich würde an deiner Stelle das System neu aufspielen. Bei de Neuinstallation das alte System archivieren und bei jedem Menüpunkt darauf achten das du die Optionen selber bearbeitest (kleines button von dreien!) und dir manuell aussuchst was du installlieren willst. Auch die Treiber zu den Druckern sind dort zu finden.
    Alternativ lassen sie sich auch mit der mitgelieferten System CD manuell nach installieren (Einlegen - Menü suchen - Anweisungen folgen)

    Vielleicht hast du das schon versucht und alles hat nichts genützt, ich weiß nicht, nur das dies ein sehr merkwürdiges Problem ist zumal andere Benutzer davon nicht betroffen sind. Hört sich nach einem bug durch andere software an (k. A.).
    Wie man einen Admin unter OS X "klont" kann ich dir leider auch nicht sagen (auch nicht ob es dein Problem löst was ich bezweifel), nicht mal ob man einen zweiten Admin einrichten kann (Nur einen normal user mit admin Rechten, was nicht zwangsläufig das gleiche ist)
    Ich hoffe du hast dein Problem bald gelöst.

    Gruß Otto
     
  9. jansens

    jansens MacUser Mitglied

    Beiträge:
    186
    Zustimmungen:
    7
    MacUser seit:
    21.04.2003
    Das Problem könnte die Option "Voreinstellungen" im Druckdialog sein.
    Wenn dort ein anderes Profil als "Standard" ausgewählt ist kann es sein das "PDF"-Druck nicht mehr funktioniert.
    Das hatte ich früher sehr oft, aber ich glaube seit 10.4 nicht mehr...

    Vielleicht hilft es ja...
     
  10. dejes

    dejes Thread Starter MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    MacUser seit:
    31.07.2004
    DANKE! DANKE! DANKE! :clap: :cake: :freu: :freu: :freu:
    Es funktioniert wieder, es lag tatsächlich an dieser Banalität.

    Du bist mein Held!

    Gruß

    dejes
     
Die Seite wird geladen...

Diese Seite empfehlen