alles auf die basiskonfiguration zurückgesetzt

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von mentzi, 18.04.2005.

  1. mentzi

    mentzi Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    24.12.2004
    Hallo,
    ich habe ein riesen Problem.

    Vorgestern schalte ich meinen Computer ein (Ibook G4, Mac osx) und muss feststellen, dass alle meine perönlichen Konfigurationen, angefangen bei Desktop-Hintergrud und Dock-Settings bis hin zu meiner Mailverwaltung mit Mail und meinem Adressbuch auf den Ursprungszustand, d.h. Lieferzustand des ibook zurückgesetzt sind.

    Meine gesamten gespeicherten Mails in Mail, mein Adressbuch, alle Notizzettel, usw. sind gelöscht!!!!!!!!!!!!!!!!!!!! Ich musste für Mail ein neues Konto einrichten und alles wieder neu konfigurieren.
    Das ist so ziemlich eine der schlimmsten Sachen die passierne können.....

    Dateien auf der Platte sind Gott sein Dank noch alle vorhanden.

    Eine mögliche Erklärung: Ich habe den Rechner in Detroit am Flughafen eingeschaltet. Da ist mir das das erste Mal aufgefallen. Zuvor habe ich mein Ibook aber in Kanada drei Wochen unverändert und problemlos beutzt.

    Was ist passiert, und vor allen Dingen: WIE bekomme ich meine Mails, Adressen und Notizen wieder??????????

    Vielen Dank. Ich hoffe jemand hat eine Lösung.

    Christian
     
  2. Hast Du vielleicht den Namen des Häuschen-Ordners geändert? Dann sieh mal auf der Platte nach, da sind Deine Daten alle drin.
     
  3. mentzi

    mentzi Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    24.12.2004
    danke für deine antwort.

    Den Namen meines Häuschens habe ich nicht geändert.

    Unter HD: "Häuschen" - Library - Mail - Inbox - stehen nur die Mails meines neuen Accounts.

    Oder finde ich die Dateien an einem anderen Ort?
     
  4. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    Registriert seit:
    02.03.2005
    Hmm. Also so was macht der Mac nicht von alleine - zumindest habe ich noch nie davon gehört. Also mal ehrlich: Was hast du denn zuletzt gemacht? Was könnte es deiner Meinung nach ausgelöst haben?

    Wenn die Ursache klar ist, kann dir auch besser eine Lösung empfohlen werden.
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hast du dich auch mit dem richtigen Benutzer angemeldet ?
     
  6. mentzi

    mentzi Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    24.12.2004
    Genau. Sowas macht mac nicht. Ganz sicher: Ich habe nichts geändert, umbenannt, oder sonst irgendwas gemacht. das kann ich zu 100% sagen. Das ist ja das verrückte. Ich vermute, dass hat was damit zu tun, dass ich den Rechner in detroit am Flughafen eingeschaltet und mich da ins netz eingeloggt hab. Auch wenn das für mich total schwachsinnig klingt.

    ich weiß wirklich keine lösung
     
  7. mentzi

    mentzi Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    24.12.2004
    ich bin der einzige benutzer der auf meinem rechner registriert ist
     
  8. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    Registriert seit:
    02.03.2005
    Nee, von einem Einloggen in ein W-Lan-Netz wird dein System ja nicht in den Urzustand zurückversetzt. Wäre ja noch schöner.

    Hmm, ich glaube, der Verdacht von Marco ist nicht so ganz falsch: Hast du mehrere Nutzer auf deinem Rechner? Mit welchem arbeitest du? Was ist auf den anderen Nutzerkonten?
     
  9. mentzi

    mentzi Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    Registriert seit:
    24.12.2004
    wie gesagt.... ich bin der einzige nutzer. d.h. ich arbeitet immer nur unter meinem namen, als hauptuser
     
  10. benjii

    benjii MacUser Mitglied

    Beiträge:
    2.414
    Zustimmungen:
    185
    Registriert seit:
    02.03.2005
    Ja, gerade gelesen, dass du der einzige Nutzer bist. Schwierig. Könnte ein Hardware-Konflikt sein.
     
    Zuletzt bearbeitet: 18.04.2005
Die Seite wird geladen...

Diese Seite empfehlen