Alias werden falsch zugeordnet und apple-Programme starten nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von Nice, 17.10.2005.

  1. Nice

    Nice Thread Starter MacUser Mitglied

    Beiträge:
    236
    Zustimmungen:
    2
    MacUser seit:
    05.08.2003
    Hallo,
    seit ein paar Wochen habe ich hier seltsame Problemchen (Powerbook G4, 1,33 GHz, System OS 10.3.9). Bei mir starten sämtliche apple-Programme (mail, Adressbuch, Notizzettel etc.) nicht mehr. Jemand gab mir den Tipp mal die Schriftverwaltung zu öffnen und siehe da - die Programme lassen sich nur starten, wenn ich die Schriftverwaltung geöffnet habe.

    Außerdem kommt es in letzter Zeit häufeger vor, das Aliasse falsch zugeordnet werden. Soll heißen: ich erstellel von einem Ordner ein Alias, das meistens auch zum korrekten Ordner führt. Urplötzlich komme ich bei Klick auf das Alias dann in eine ganz anderen Ordner.

    Mir kommt das etwas spanisch vor. Kann mir da jemand einen Tipp geben? Ich wäre darüber sehr dankbar.

    viele Grüße
    Nicole
     
  2. cm752004

    cm752004 MacUser Mitglied

    Beiträge:
    194
    Zustimmungen:
    17
    MacUser seit:
    16.10.2005
    Hallo,
    ich kenne zwar dein Problem noch nicht, aber wenn es aufgetreten ist, nachdem du etwas in der Schriftenverwaltung gemacht hast, dann könnte es vielleicht sein, dass du eine bzw. mehrere Schriften deaktiviert hast, die von bestimmten Programmen unbedingt benötigt werden. Dies könnte erklären, warum sie nicht mehr starten. Werfe bitte einen Blick in die Schriftenverwaltung, und aktiviere (falls deaktivert) wieder diese Schriftarten.

    Wichtig:
    Schriften die sich in den Ordnern
    /System/Library/Fonts
    und auch
    /Library/Fonts
    befinden, würde ich immer aktiviert lassen.

    mfG
     
  3. bassermann

    bassermann Gast

    Du mußt die Schriftsammlung nicht unbedingt geöffnet haben, aber die Helvetica muß unbedingt aktiviert sein.
     
  4. Nice

    Nice Thread Starter MacUser Mitglied

    Beiträge:
    236
    Zustimmungen:
    2
    MacUser seit:
    05.08.2003
    Das ist ja grad das seltsame. Ich mache gar nichts in der Schriftenverwaltung. Ich aktiviere keine Schriften und deaktiviere auch kein. Ich starte lediglich die Schriftverwaltung und schon lassen sich die anderen Programme öffnen. :(
     
  5. cm752004

    cm752004 MacUser Mitglied

    Beiträge:
    194
    Zustimmungen:
    17
    MacUser seit:
    16.10.2005
    Hast du aber nachgeschaut, ob in der Schriftenverwaltung Schriften deaktiviert sind, und diese auch wieder aktiviert? (Wichtig sind vor allem die Schriften: Monaco, Helvetica, Lucida Grande)

    mfG
     
  6. Nice

    Nice Thread Starter MacUser Mitglied

    Beiträge:
    236
    Zustimmungen:
    2
    MacUser seit:
    05.08.2003
    Ja, die Systemschriften hatte ich alle schon geprüft. Ich hatte ganz stark die Helvetica in Verdacht, weil ich auch noch Helvetica-Schnitte verwende. Duplikate habe ich entfernt. Hat auch nichts gebracht. Aber selbst, wenn eine Schrift das Problem verursachen sollte, ist es doch unverständlich, dass das simple Starten der Schriftverwaltung das Starten der anderen apple-Aplikationen möglich macht.

    Ich lad mir jetzt grad FontExplorer runter. Vielleicht hilft das bei der Lösung des Problems. Mal schaun.

    Auf jeden Fall vielen Dank für eure Tipps und Hilfestellungen.
    Nicole
     
  7. bassermann

    bassermann Gast

    Mit der Helvetica liegst Du genau richtig.

    Lies dir das hier mal durch
     
    Zuletzt von einem Moderator bearbeitet: 19.02.2016
  8. Nice

    Nice Thread Starter MacUser Mitglied

    Beiträge:
    236
    Zustimmungen:
    2
    MacUser seit:
    05.08.2003
    Danke für den link. Werd es mir mal anschauen.
    Ich glaub ich hab den Übeltäter. In meiner Schriftverwaltung, gibt es einen Ornder "pdf" (kommt vermutlich von Adobe Acrobat oder?), der enthält eine Helvetica, die einen schwarzen Punkt hat (Duplikate vorhanden). Innerhalb dieses Helvetica-Ordners liegt dreimal Plain, mehrfach Bold...

    Ich hab mal alle deaktiviert, aber dann starten die apple-Programme gar nicht mehr. Vorher haben sie zumindest gestartet und sind "nur" mit dem SAT 1 Ball hängen geblieben.

    :(
    *uffz*
     
Die Seite wird geladen...

Diese Seite empfehlen