Aktivitätsanzeige startet nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von LetzterDetektiv, 02.11.2005.

  1. LetzterDetektiv

    LetzterDetektiv Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    0
    MacUser seit:
    30.04.2005
    Moin allerseits!

    Habe seit einer Weile das Problem, dass sich die Aktivitäts-Anzeige nicht mehr öffnet. Beim Klick darauf taucht sie kurz im Dock auf und ist dann gleich wieder weg.

    Nachdem ich in der Konsole nach Fehlermeldungen geforscht hab kam das zutage:

    2005-11-02 10:50:43.166 Activity Monitor[8713] The tool is not setuid root - please repair the privileges

    Nur: Ich habe die Rechte schon mehrmals repariert und es hat nichts gebracht.

    Kann ich vielleicht im Terminal nachhelfen?


    Danke für jede Hilfe!
     
  2. ricky2000

    ricky2000 MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    60
    MacUser seit:
    20.10.2003
    Das Problem hatte ich auch mit 10.4.3
    Versuch doch vielleicht mal, mit "Informationen -> Eigentümer und Zugriffsrechte".
     
  3. LetzterDetektiv

    LetzterDetektiv Thread Starter MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    0
    MacUser seit:
    30.04.2005
    Hatte das Problem schon vor dem Update auf 4.3, hab gehofft, dass es dadurch vielleicht wieder geht...

    Danke für den Tipp mit den Eigentümern, aber die Aktivitätsanzeige hat die gleichen Rechte wie die anderen Dienstprogramme, die alle funktionieren. Hab verschiedene Dinge geändert (Rechte entzogen, mehr Rechte gegeben...) aber es hat nichts geholfen.
     
  4. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    5.008
    Medien:
    2
    Zustimmungen:
    172
    MacUser seit:
    03.06.2005
    Rechte reparieren im Festplatten-Dienstprogramm, hat mich auch geholfen! ;)
     
  5. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    er sagen bereits er das gemacht haben aber nix bringen ;)
     
  6. serafin

    serafin MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    04.04.2005
    Geh ins Terminal und kontrolliere mit dem Befehl ls -la /Applications/Utilities/Activity\ Monitor.app/Contents/MacOS/ wie die Rechte gesetzt sind.

    Ich hatte dieses Problem auch mal und habe erfahren, dass das Programm root Rechte braucht.

    Du kannst sie als root-Benutzer (in NetInfo den root-Benutzer aktivieren und dich im Terminal als root mit dem Befehl su anmelden) mit dem Befehl chmod u+s /Applications/Utilities/Activity\ Monitor.app/Contents/MacOS/Activity\ Monitor
    setzen.

    Vielleicht funktioniert es dann...
    Viel Glück und gruß,
    serafin
     
  7. Willeswind

    Willeswind MacUser Mitglied

    Beiträge:
    5.008
    Medien:
    2
    Zustimmungen:
    172
    MacUser seit:
    03.06.2005
    Nix. Er sagen, er machen Rechte anders. Aber nix machen ganz. Du müssen lesen rischtisch, alda! ;)
     
Die Seite wird geladen...