Akkubetrieb des MBP's nicht mehr möglich - Hilfe!

Dieses Thema im Forum "MacBook" wurde erstellt von csdscp10, 18.12.2006.

  1. csdscp10

    csdscp10 Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    07.10.2005
    hallo zusammen

    ich besitze ein MacBook Pro der ersten Generation. Bis jetzt hatte ich eigentlich nur Probleme mit dem Displas (was auch mal ein Thema von mir), dies stellte sich jedoch als ein Serienfehler heraus, wie mir der Apple Händler berichtete.

    Doch seit gestern versagt der Akku. Ich kann mir das nicht erklähren: Ich kann den Laptop am Strom ganz normal nutzen, fällt das Kabel mal kurz weg (was schnell mal passiert mitm MagSave) ist das kein Problem, solange dies nicht länger als 2 Sekunden ist. Ansonnsten stellt es eifach ab. Der Akku ist voll geladen. Das gleiche auch beim Aufstarten keim Akkubetrieb: ca. 2 Sekunden startet er nomal, dass würgt er ab.

    Kann mir jemand sagen, woran das liegt? und was ich tun kann?

    vielen dank für eure hilfe

    benjii
     
  2. santaclaws

    santaclaws MacUser Mitglied

    Beiträge:
    3.630
    Zustimmungen:
    257
    MacUser seit:
    09.04.2006
    Es gibt, glaube ich jedenfalls, momentan ein Austauschprogramm für Akkus.

    Schau mal auf der Apple Homepage und dann ab zu Gravis o.ä.

    Greez
     
  3. alec2004

    alec2004 MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    12
    MacUser seit:
    12.10.2006
    ich hatte das problem das der akku nicht mehr erkannt wurde

    die haben mir dann einen neuen zugeschickt.

    wenn du das ladekabel anschliesst leuchtet die lampe am kabel rot oder grün ?
     
  4. csdscp10

    csdscp10 Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    07.10.2005
    die led leuchtet grün, auch oben links neben der uhr steht beim akku "geladen".

    erkannt wird er also scho noch, denk ich mal...
     
Die Seite wird geladen...