Akku und "Berechnung erfolgt..."

Dieses Thema im Forum "MacBook" wurde erstellt von bluesaturn, 01.10.2004.

  1. bluesaturn

    bluesaturn Thread Starter MacUser Mitglied

    Beiträge:
    800
    Zustimmungen:
    95
    MacUser seit:
    01.05.2004
    Hallo Community,

    seit einiger Zeit beobachte ich, daß mein zwei Monate altes PB bei der Akkuanzeige nur noch "Berechnung erfolgt..." anzeigt, der Prozentsatz bleibt bei 94% stehen.
    Ich benutze das PB im Netzbetrieb.

    Einen PMU-reset habe ich gerade durchgeführt, welcher aber kein Ergebnis brachte. Das Resultat blieb das gleiche.

    Was bedeutet das jetzt für mich? Was ist kaputt? Der Akku?

    Nachdem ich dieses PB nun seit zwei Monaten zuverlässig arbeitet und ich meinen Seelenfrieden gerade gefunden habe, kann doch nicht schon wieder was kaputt sein. :(

    Kann mir bitte jemand einen Rat geben?

    Danke schön.
     
    Zuletzt bearbeitet: 01.10.2004
  2. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Also ich hab ein Titanium. Die 100 hab ich noch nie gesehen. Aber das ist nict wirklich schlimm. Wichtig ist: Der Akku wird geladen - voll, dann wird abgeschaltet. Erst wenn der Akku 6-8% verloren hat wird er wieder geladen. Hinzu kommt, dass es sich um einen Hochleistungsakku handelt, der u.U. relativ schnell an Leistung verliert. Vielleicht solltest du ihn auch mal nutzen..
     
  3. bluesaturn

    bluesaturn Thread Starter MacUser Mitglied

    Beiträge:
    800
    Zustimmungen:
    95
    MacUser seit:
    01.05.2004
    Aber steht denn bei dir auch wirklich immer "Berechnung erfolgt..." dauerhaft? Auch wenn der Akku voll ist, was bei mir nicht der Fall ist, da er nur bis 94% lädt? Das grüne Licht bleibt doch dann bestehen am Netzteil, oder?
     
  4. Junior-c

    Junior-c Gast

    Entlad ihn mal bis du aufgefordert wirst dein Book anzustecken und dann lad es vollständig auf. Problem gelöst würd ich mal behaupten... ;)
     
  5. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Si, dudel ihn mal richtig leer.
    Als nächstes: Was hast du resettet? das Pram oder tatsächlich die PMU? Der Unterschied ist einfach: Das eine ist das Ram, wo die Einstellungen gespeichert werden , das andere die ganze Unit.... Klär das mal ab.
     
  6. macmeikel

    macmeikel MacUser Mitglied

    Beiträge:
    1.287
    Zustimmungen:
    43
    MacUser seit:
    02.04.2003
    Da Du Dein Powerbook stationär einsetzt, würde ich den Akku kalibrieren und entfernen, nachdem er auf 40 % Kapazität entladen worden ist. Näheres siehe hier:

    Batterien Notebook

    Ein schönes WE wünscht

    Macmeikel
     
  7. bluesaturn

    bluesaturn Thread Starter MacUser Mitglied

    Beiträge:
    800
    Zustimmungen:
    95
    MacUser seit:
    01.05.2004
    Ich hatte ctrl+shift+alt+ein/aus gedrückt. Das sollte eigentlich die Tastaturangabe für ein PMU-Reset sein laut Angabe hier im Forum.
    Aber wie dem auch sei, nachdem ich mein PB vollständig entladen habe und wieder aufgeladen, steht die Anzeige auch wieder auf "Aufgeladen" mit 99%. cumber
    Danke schön. *imkreisrumhüpf*
    Ich mag meinen Mac. pepp
     
  8. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
Die Seite wird geladen...

Diese Seite empfehlen