Akku defekt Ibook G3 300Mhz?

Dieses Thema im Forum "MacBook" wurde erstellt von mac-ape, 30.01.2005.

  1. mac-ape

    mac-ape Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    26.12.2003
    Habe ein kleines Problem, wohl auch mein Fehler! Akku lief bisher wunderbar ca.2Stunden, doch vor drei Wochen nahm ich den Ibook in den Schlafzimmer und dann bei Akkubetrieb Klappe zu (ohne auszuschalten!) und unter dem Bett seit drei Wochen vergessen. Gestern will ich einschalten bei Netzbetrieb, musste Systemuhr eingeben und Akku lädt überhaupt nicht mehr. Stecker für Netzanschluss leuchtet rot. Was nun? Systemzeit muss ich auch noch jedesmal eingeben, wenn er kurz vom Strom unterbrochen wird. Was genau könnte defekt sein? Oder kann man irgenwie den Fehler beheben? Danke vorab für hilfreiche Tipps!
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo


    Schau doch mal hier rein vielleicht findest du da ja eine Lösung.
    ansonsten könntest du mal versuchen das PRAM zu löschen das hilft manchmal bei starten Befehl & Alt +P + R festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM) und alles, was im RAM so rumhängt. :D

    Gruß
    Marco
     
  3. mac-ape

    mac-ape Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    26.12.2003
    Vielen Dank, leider hat das mit PRAM löschen nicht geklappt :mad: Ich weiss auch keinen Rat mehr... Echt schade!
     
  4. Holm

    Holm MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    3
    MacUser seit:
    25.04.2004
    Dein Akku ist Tiefenentladen jetzt muss du ihn extern anschubsen oder mal 2 tage am Ladegerät lassen vielleicht erhohlt er sich wieder.
    Extern Anschubsen heist das man in einem akkushop mit einem externen Ladegerät ohne Elektronic dem Akku einem Erhöhten Spannungsschub gibt
     
Die Seite wird geladen...

Diese Seite empfehlen