Akku ausgedient???

Dieses Thema im Forum "Mac OS X" wurde erstellt von ta_bea, 26.01.2005.

  1. ta_bea

    ta_bea Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    10.08.2004
    Problem:
    mein Powerbook G4 startet nicht mehr...
    nach dem Betätigen des ON-Buttons brauchs erst mal ewig bis das Ding hochgefahren ist, oder zumindest so tut.
    Dann kommt das window der Initialisierung usw. und dann ist nur noch blauer Bildschirm, kann mich also nicht mal anmelden.
    Wenn ich das Netzkabel ziehe, fährt alles sofort runter, aber das war schon seit 2 Wochen so. Liegts an dem Akku (2Jahre alt) ?
    WAS TUN???
    Wer kann einer hilflosen mac-userin helfen?

    Gruss in die Runde
    //bea
     
  2. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
    Nimm doch mal den Akku raus und probiere, ohne den Akku hochzufahren.

    +PMU resetten (Forensuche) falls es tatsächlich an der Stromversorgung liegt.

    Evtl. auch mal mit nem anderen Netzgerät testen.
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    am Akku wird es sicher nicht liegen, hier mal einiges das du mal versuchen könntest

    Rechte reparieren mit dem HD Dienst Programm


    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken
    Du könntest auch versuchen einen neuen User anzulegen
    Caches Löschen am besten mit OnyX
    Systemoptimierung am besten mit OnyX
    HR reparieren von System-CD starten Taste "C" gedrückt halten

    Gruß
    Marco
     
  4. ta_bea

    ta_bea Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    10.08.2004
    Danke vorerst, werde es nach der Mittagspause testen
     
  5. ta_bea

    ta_bea Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    10.08.2004
    alles bis jetzt probierte bringt keine Lösung.
    Sollte ich die software neu installieren?
    Sind dann alle meine Dateien gelöscht?
    das DARF nicht passieren :...-(((((
     
  6. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
    neeeee, das löscht keine Software. PRAM resetten, PMU Resetten.

    Wenn du mit Onyx alle caches leerst kanns sein, daß evtl. von dir in den folder /library/icons eingefügte Icons weg sind sowie die kleinen favicons die Safari speichert. DATEN werden aber keine gelöscht.
     
  7. ta_bea

    ta_bea Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    10.08.2004
    PRAM resetten, PMU Resetten.
    wie geht das??? (sorry, hab echt keine Ahnung)
    ich kann mich übrigens nichtmal mehr anmelden,
    also auch keine software installieren, die alle Caches leert.
    What to do now?
     
  8. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
  9. ta_bea

    ta_bea Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    10.08.2004
    bringt alles keine Lösung :-((((
    Bildschirm nach wie vor nur
     
  10. 2pm

    2pm MacUser Mitglied

    Beiträge:
    107
    Zustimmungen:
    0
    MacUser seit:
    09.12.2003
    Vorbeigehen

    Ich würd Dir dringend vorschlagen bei jemandem mit einem Mac vorbeizugehen und Deinen Computer mit gedrückter T Taste Hochstarten (FireWire-FestplattenModus) und dann zuerst mall ALLES backupen...

    Dann kannst Du ja mal weiterschauen...

    Gruss 2pm
     
Die Seite wird geladen...

Diese Seite empfehlen