Airport verliert ständig das Signal

Dieses Thema im Forum "MacBook" wurde erstellt von Gnaddel, 16.06.2006.

  1. Gnaddel

    Gnaddel Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    1
    Registriert seit:
    26.12.2005
    Moin,

    Ich bin seit Februar diesen Jahres glücklicher Besitzer eines 12" G4 Ibook. In den letzten Tagen habe ich allerdings zunehmende Probleme mit der Airport Verbindung zu meinem W-Lan Router (Linksys Wrt54g). Das Notebook findet die Station und ich kann auch kurze Zeit surfen, jedoch ist dieses Glück leider nicht von großer Dauer, denn sehr schnell sinkt die Signalstärke auf Null und nichts geht mehr. Am Router sollte es meiner Meinung nach nicht liegen, weil unser Toshiba Notebook immernoch Problemlos das Netz findet. Auch sind die Einstellungen am Ibook nicht verändert und mit diesen hat das Verbinden zum Router bislang auch gut funktioniert.
    Bitte um Hilfe, ich will doch nur wieder surfen können. ;)

    MfG. Gnaddel
     
  2. Hypopyon

    Hypopyon unregistriert

    Beiträge:
    15
    Zustimmungen:
    0
    Registriert seit:
    03.04.2006
    Meines erachtens, man moege mich korrigieren, liegt das an der insgesamt schwachen Empfangsleistung der PB Antennen. Habe das gleiche Problem in Hotelzimmern etc., in denen andere Books prima Empfang haben.
    Bleibt dir wohl, deinem Router naeher naeher auf die Pelle zu ruecken oder Kabel zu ziehen.
    Gruesse
    Harry
     
  3. Gnaddel

    Gnaddel Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    1
    Registriert seit:
    26.12.2005
    Daran kann es nicht liegen. Bisher hatte ich immer eine gute Signalstärke im ganzen Haus, nun gibt es auch direkt am Router keine Verbindung mehr.
     
  4. Seiler

    Seiler MacUser Mitglied

    Beiträge:
    251
    Zustimmungen:
    2
    Registriert seit:
    05.04.2005
    Hi, hatte ähnliches Problem mit PB 15'. Denke auch es liegt an dem, naja besc**** Empfang der PB Antenne. Auf meinem alten Dell hatte ich immer super Empfang nur mit PB nicht...Hab dan ewig mit dem Sendekanal des Routers rumgespielt und naja, jetzt funktioniert es super...


    Gruß

    Michael
     
  5. Gnaddel

    Gnaddel Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    1
    Registriert seit:
    26.12.2005
    Wie kommt ihr überhaupt auf Powerbook? ;)
    Ibook G4 12"!
     
  6. Seiler

    Seiler MacUser Mitglied

    Beiträge:
    251
    Zustimmungen:
    2
    Registriert seit:
    05.04.2005
    Wer lesen kann, ist klar im Vorteil...;)
    Mein Fehler...
    Aber evtl. funktioniert es ja auch...:D
     
  7. olymp

    olymp MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    entweder die Airportkarte gibt den Geist auf oder hat einen Wackler.

    Bei unserem Macmini haben wir das auch manchmal, sosar komplettaustieg.
    Wenn wir dann eine CD einlegen, kommts wieder voll.
    Ich denke, durch leichtes "wackeln" oder "vibrieren" wird der Kontakt wieder hergestellt
     
  8. biblio

    biblio MacUser Mitglied

    Beiträge:
    1.271
    Zustimmungen:
    7
    Registriert seit:
    28.07.2003
    In der Tat - einmal Airportkarte rausnehmen und wieder einstecken und ein pram-reset kann auch helfen.
     
  9. .mac

    .mac Gast

    beim ibook ist das ja noch ne richtige airport karte zum stecken. die einfach mal rausnehmen und wieder einsetzen. der stecker der antenne muss dann hörbar wieder einrasten, wenn nicht, kostet das 2-3 striche ;)
     
  10. twiederh

    twiederh MacUser Mitglied

    Beiträge:
    1.405
    Zustimmungen:
    122
    Registriert seit:
    18.05.2005
    Hi,
    bevor Du an dem iBook rumschraubst: wohnst Du in einem Mehrfamilienhaus, kann es vielleicht sein, dass ein anderer im Haus sich auch einen Access-Point gekauft hat, der auf der gleichen Frequenz funkt? Ich hatte vor kurzem das gleiche Problem, nach einem Wechsel der Frequenz war alles wieder in Butter.

    Gruss,
    Thomas.
     
Die Seite wird geladen...

Diese Seite empfehlen