Airport Verbindungsabbrüche am iBook

Dieses Thema im Forum "MacBook" wurde erstellt von Poldibert, 17.09.2005.

  1. Poldibert

    Poldibert Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    0
    MacUser seit:
    14.05.2005
    Hallo,

    mein neues iBook macht jetzt erste Probleme. Normalerweise sehe ich zwei bis drei WLAN Access Points, darunter auch meine eigene Airport Express Basisstation. Aber machmal bricht die Verbindung zu allen einfach ab. Und zwar ganz unregelmässig, nachdem es oft stundenlang einwandfrei funktioniert hat. Habe mir jetzt das Tool iStumbler gezogen und da kann man die hüpfenden Pegel des Signals sehr gut sehen. Manchmal ist das Signal komplett für länger weg, manchmal springt der Pegel aber auch nur im Abstand von mehreren Sekunden auf und ab.

    Starte ich mein iBook neu, klappt die WLAN Verbindung wieder wunderbar, der kurzzeitige Ruhezustand hilft dagegen nicht. Sieht nach einem Softwareproblem aus, nicht wahr...?

    Hatte jemand von euch auch schon mal diese Probleme? Macht echt wenig Spass, wenn so oft die Musik und das Internet streiken. Genau dafür hab ich mir das Büchlein v.a. gekauft.... :(

    Um jeden Tipp dankbar....
    Poldibert
     
  2. Zoë

    Zoë Gast

    Habe ein ähnliches Problem mit meinem iBook, jedoch passiert es nicht häufig. Aber immer wenn es auftritt, spinnt auch der Mauszeiger komplett, aber mir konnte bisher auch noch niemand weiterhelfen...
     
  3. Poldibert

    Poldibert Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    0
    MacUser seit:
    14.05.2005
    Hmm, der Mauszeiger macht hier keine Probleme...
     
  4. Poldibert

    Poldibert Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    0
    MacUser seit:
    14.05.2005
    Juhuu, eben mal auf Sortware-Aktualisierung geklickt und siehe da was es gibt:

    Airport 4.2 (behebt Verbindungsprobleme)

    Ich hoffe das klappt dann auch besser... :rolleyes:

    Grüße nach Tel Aviv... ;)
     
  5. Poldibert

    Poldibert Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    0
    MacUser seit:
    14.05.2005
    Mist, schon wieder das selbe Problem...

    Hier mal ein Screenshot von meinem WLAN Empfang. Der Empfang springt von Null auf Voll auf Null auf Voll.... :(

    Ist vielleicht die Airport-Karte defekt, oder doch ein Software Problem?
    Hat jemand einen Tipp woran sowas liegen könnte?
     

    Anhänge:

  6. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Vielleicht eine wackelige Verbindung zur Antenne im Display?
    Beweg' mal das Display etwas auf und ab und schau, ob sich was tut.

    No.
     
  7. Poldibert

    Poldibert Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    0
    MacUser seit:
    14.05.2005
    Hi Norbi,
    da tut sich nichts, macht keinen Unterschied, ob alles in Ruhe ist oder ich am Display rummache. Manchmal ist der Empfang da, machmal weg und manchmal hüpft er. Und ich kann keine Regelmäßigkeit sehen. :(

    Die Antenne ist also der graue Plastikstab hinten am Lüfter?
     
  8. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Die Antenne ist im Rahmen Deines Displays.

    No.
     
  9. Bamboozle

    Bamboozle MacUser Mitglied

    Beiträge:
    117
    Zustimmungen:
    2
    MacUser seit:
    26.12.2004
    Auch ich habe das Problem in unregelmäßigen Abständen. Mal geht es stundenlang gut, dann habe ich aber massive Probleme trotz mehrfachen Kanalwechseln und Deaktivieren/Aktivieren wieder eine stabile Verbindung zu bekommen. Machnmal hilft auch ienfach nur Deaktivieren, ein paar Sekunden warten und wieder Aktivieren.

    Sehr seltsam.

    Wenn jemand dauerhaft Abhilfe weiss, ist er mein Held :)
     
  10. Poldibert

    Poldibert Thread Starter MacUser Mitglied

    Beiträge:
    184
    Zustimmungen:
    0
    MacUser seit:
    14.05.2005
    Das macht mich zwar nicht zum Helden, aber meine Lösung war die, dass ich mich erstmal telefonisch mit der Apple Hotline unterhalten habe. Die meinten dann (nach gut 20 Minuten und drei Euro Telefonkosten), dass da wohl was nicht stimmt. Ich solle mein iBook zum Reparaturservice bringen. Da liegt es nun, ich ich tippe wieder auf meiner alten Dose.... :rolleyes:

    Hoffe die finden den Fehler schnell....
     
Die Seite wird geladen...

Diese Seite empfehlen