Airport und 10.4

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Black Book, 20.06.2006.

  1. Black Book

    Black Book Thread Starter MacUser Mitglied

    Beiträge:
    90
    Zustimmungen:
    0
    MacUser seit:
    04.06.2004
    Also hallo erst mal,

    habe schon die SuFu angesträngt aber nichts gefunden.

    habe ein PB G4 400 mit Airport Karte und will jetzt mit 10.4 Arbeiten alles ist original an dem Book bis auf 1 GB Arbeitsspeicher und eine 40 GB Platte.

    ist es möglich die alte Airportkarte unter 10.4 zu betreiben und sie auch dann noch mit einem Router T Sinus 154 zu verbinden?

    Will das das super funzt brauche die karte auch nur wenn ich zuhause bin sonnst arbeite ich eh mit einem Netzwerkkabel.

    bitte helft mir:(
     
  2. Black Book

    Black Book Thread Starter MacUser Mitglied

    Beiträge:
    90
    Zustimmungen:
    0
    MacUser seit:
    04.06.2004
    Danke erst mal fürs verschieben ins richtige forum hatte keine Ahnung wo ich das rein setzen sollte.

    hatten keiner eine Ahnung?
     
  3. Mortiis

    Mortiis MacUser Mitglied

    Beiträge:
    2.144
    Zustimmungen:
    75
    MacUser seit:
    20.02.2004
    Ave,

    Die Airportkarte kann man auch unter 10.4 verwenden, und normal sollte dies auch mit Deinen Router klappen, denn es sind die gleichen Funkstandards.

    Mortiis
     
  4. MacLoud

    MacLoud MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    8
    MacUser seit:
    06.02.2004
    ...klappt auf alle Fälle! Beim eMAc sollte man auf die Generation aufpassen, das passt nichht jede Airport Karte.

    MacLoud
     
  5. Black Book

    Black Book Thread Starter MacUser Mitglied

    Beiträge:
    90
    Zustimmungen:
    0
    MacUser seit:
    04.06.2004
    ne habe ja auch keinen eMac nur so ein altes PB G4 400

    Das ist echt super ich dachte ja schon jetzt kann ich meine Airport karte weg werfen wenn ich mit 10.4 arbeite weil er die dann nicht mehr untrstützt ist ja die 11Mbit/sec version und so weit ich es verstanden habe funzt die schon nicht mehr mit der Airport extrem basis. KP aber vielen dank für die gute info
     
  6. Krest

    Krest MacUser Mitglied

    Beiträge:
    1.131
    Zustimmungen:
    4
    MacUser seit:
    02.05.2005
    Doch, doch, die Lunktioniert schon. Müsste auch mit der AirPort Extreme funktionieren. Die Basis Stationen sind idr abwärtskompatibel.
     
  7. Black Book

    Black Book Thread Starter MacUser Mitglied

    Beiträge:
    90
    Zustimmungen:
    0
    MacUser seit:
    04.06.2004
    Ah ok das ist super dann werde ich mir doch mal überlegen mir ein Airport express zu zu legen und dann Airtunes zu machen. Vielen dank
     
Die Seite wird geladen...

Diese Seite empfehlen