Airport nach Neustart nun gar nicht mehr verbunden (10.4.8.)

Diskutiere mit über: Airport nach Neustart nun gar nicht mehr verbunden (10.4.8.) im Internet- und Netzwerk-Hardware Forum

  1. Pred

    Pred Thread Starter MacUser Mitglied

    Beiträge:
    1.477
    Zustimmungen:
    74
    Registriert seit:
    27.08.2005
    Hi,

    bislang hatte ich das Problem, dass das MBP zwar zur Fritz!Box verbindet aber immer eine falsche IP zugewiesen bekommt. Lösen konnte ich das nur dadurch, dass ich mich noch einmal neu verbinde und den WLAN-Key jedes Mal neu eingebe.

    Nach 10.4.8.-Update verbindet er sich nun gar nicht mehr und ich muss jedes Mal manuell neu verbinden. Wähle ich die Fritz!Box direkt aus, verbindet er, es passiert aber das Gleiche wie früher, er bekommt eine falsche IP zugewiesen.

    Lösungsvorschläge? Wenn ich das nicht bald gelöst kriege, hat Apple eine Sache mehr zu lösen ;)
     
  2. theearth2001

    theearth2001 MacUser Mitglied

    Beiträge:
    53
    Zustimmungen:
    0
    Registriert seit:
    15.01.2006
    Hallo,

    auch bei mir wird nicht mehr automatisch verbunden (Airport). Ich muss die Verbindung jedes Mal neu manuell aufbauen.
    Probleme ähnlicher Art habe ich aber generell seit dem letzten Airport-Update...

    Viele Grüße
     
  3. Tom47

    Tom47 MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    Registriert seit:
    10.05.2006
    Hallo

    Bei mir verschwindet die Internetverbindung von Zeit zu Zeit (ca. alle 5 Minuten). Wenn ich danach auf das Dreieck klicke findet es meine Internetverbindung nicht oder das PB sagt mir es gibt Probleme mit dem Netzwerk. Danach schalte ich die Airportkarte aus und wieder an. Danach findet er das Netzwerk und es geht wieder für einige Zeit.

    Seltsam ist, dass die Verbindungstärke, bevor die Verbindung abbricht, immer schwächer wird.

    Hat jemand auch das Problem???
    Hat jemand eine Lösung??
     
  4. Grossernarr

    Grossernarr MacUser Mitglied

    Beiträge:
    289
    Zustimmungen:
    19
    Registriert seit:
    31.07.2006
    Hallo zusammen,

    auch bei mir war nach dem Update-Neustart zuerst keine Internetverbindung verfügbar. Allerdings reichte ein einziges manuelles Verbinden zu meiner bestehenden Netzwerkonfiguration und seit dem ist wieder alles ok.
     
  5. Mac-Dirk

    Mac-Dirk MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    Registriert seit:
    28.02.2003
    iMac 24" selbiges unter 10.4.8

    ... nur mit dem Unterschied, wenn ich den rechner unter Windows hochfahre (Bootcamp 1.1.1) hat er diese Probleme nicht :mad:
     
  6. fl!x

    fl!x MacUser Mitglied

    Beiträge:
    499
    Zustimmungen:
    35
    Registriert seit:
    28.06.2005
    gleiches Problem und zwar beim verbinden mit ner AirPort Extreme Station....
     
  7. Locator

    Locator MacUser Mitglied

    Beiträge:
    1.096
    Zustimmungen:
    14
    Registriert seit:
    15.07.2005
    Habt ihr mal eure Verschlüsselung probehalber auf eine andere gesetzt und geschaut ob es da auch zu den Abbrüchen usw. kommt?

    Vielleicht habt ihr eine Verschlüsselung gewählt die 10.4.8 irgendwie nicht richtig überträgt bzw. welche seit dem letzten Update irgendwie ignoriert wird.

    MfG
    Locator
     
  8. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Was ist "eine falsche IP"?
     
Die Seite wird geladen...
Ähnliche Themen - Airport nach Neustart Forum Datum
AirPort Express nach Neustart des MacBooks nicht mehr erkannt Internet- und Netzwerk-Hardware 24.05.2010
Airport: Nach Neustart keine Connection Internet- und Netzwerk-Hardware 17.03.2008
Airport express nicht nach neustart erkannt...? Internet- und Netzwerk-Hardware 16.02.2008
Airport nach Neustart, keine Verbindung mehr Internet- und Netzwerk-Hardware 21.12.2006
Airport Netzwerk vom Nachbarn nach Neustart.. Internet- und Netzwerk-Hardware 27.11.2005

Diese Seite empfehlen