airport mit netgear MR814v3

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von ramirez11083, 26.07.2005.

  1. ramirez11083

    ramirez11083 Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    26.07.2005
    hallo erst mal

    ich habe folgendes problem und hoffe ihr könnt mir vielleicht weiter helfen.

    ich habe schon seit längerem ein ibook G3 500mhz (os x 10.3.9 mit allen updates) mit airport.
    habe mir gestern einen router von netgear mit wlan funktion gekauft (MR814v3 mac kompatibel).
    ich habe den router schon angeschlossen, am router hängt pc (win xp home) direkt mit netzwerk kabel am port 4 verbunden. ich komm damit ins internet und alles geht einwandfrei (dhcp automatische ip adressierung ist eingeschalten am router).

    nun zum problem:
    ich will mich jetzt mit dem ibook per airport ins netz hängen. und nun ghets los.
    ich hab alles gemacht wie es in dre beschreibung des routers steht.
    das heisst ich hab am ibook auch "dhcp" aktiviert. nun sollte ich eine ip automaitsch vom router erhalten. tut es auch....

    aber leider eine ganz andere als was ich am router vom adressen bereich eingerichtet habe (192.168.0.1-192.168.0.55, 255.255.255.0)
    am ibook erhalte ich aber dann immer 164.1xx.xxx.xxx und als subnetz 255.255.0.0
    ich kann mich zwar mit airport mit meinem netz verbinden aber ich bekomme keine internet verbindung zusammen... und die brauch ich aber.
    ich hab schon alles versucht, von neu anstecken bis neu einrichten...
    wenn ich nämlich den adress breich vom router auf den vom ibook ändere bekomm ich am ibook wieder eine andere ip automatisch zugewiesen. und ich komm immer noch nicht ins netz...???
    bitte helft mir danke im vorraus
    mfg
     
  2. Junior-c

    Junior-c Gast

    Hast du eine Verschlüsselung aktiviert? Oder die MAC Device Kontrolle?

    MfG, juniorclub.
     
  3. ramirez11083

    ramirez11083 Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    26.07.2005
    ja es ist eine verschlüsselung aktiv...WEP 128
    aber ich werde nicht mal zum passwort eingeben aufgefordert..
    die mac verschlüsselung ist nicht aktiv.
    liegt das am WEP?

    nur wenn ich das nicht einstelle is mein wlan netz ja offen :(
    mfg
     
  4. Junior-c

    Junior-c Gast

    Schalt gleich mal auf WPA um, denn WEP, auch das 128er, bietet nur geringen Schutz falls sich wer wirklich in dein WLan einklinken will.

    Dann musst du nur auf das Airportsymbol in der Menüleiste klicken. Dann auf "Andere..." und hier stellst du auf "Persönlicher WPA", wählst das Netzwerk aus oder trägst den Namen ein (bei SSID off) und gibst das zugehörige Passwort ein. Dann sollte dir die richtige IP zugewiesen werden.

    Anschließend solltest du im Webinterface des Routers noch die MAC Device Kontrolle aktivieren und vorher dein iBook in die Liste der vertrauten Geräte aufnehmen. SSID off ist sicherer, falls du das nicht schon eingestellt hast. ;)

    MfG, juniorclub.
     
  5. ramirez11083

    ramirez11083 Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    26.07.2005
    danke hat super geklapppt....wenn ich das gewusst hätte das das doch so einfach ist..

    danke :)

    was ich noch wissen wollte...wie ich den wpa schutz eingestellt hab da gibts eine einstell möglichkeit von einer zeitbeschränkung. da steht was von 60 min drin ..kann man aber ändern. heisst das ich muss in 60min das kennwort ändern? oder passiert das so das da ein neuer code errechnet wird nach 60 min?
    lg
     
  6. Junior-c

    Junior-c Gast

    D.h., dass alle 60min die Verschlüsselung geändert wird. Du musst dafür nichts machen, das geht dann von allein. ;)

    MfG, juniorclub.
     
  7. ramirez11083

    ramirez11083 Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    26.07.2005
    okay danke...

    und wie siehts aus mit abschalten des routers? bleibt das passwort dann gespeichert für den wpa?
    kann ich den router laufen lassen odder is besser wenn ich ihn abschalte?
    mfg
     
  8. Junior-c

    Junior-c Gast

    Du solltest die Einstellungen exportieren (Backup). Hin und wieder fallen die Dinger aus und dann ersparst du dir das Einstellen da du einfach nur die Settings neu laden musst nach einem Reset.

    Mein Router läuft immer und das WPA Passwort bleibt natürlich gespeichert. Wenn du willst, dass die Internetverbindung getrennt wird kannst du ein "idle timeout" einstellen. Wird die Verbindung nicht genutzt so wird sie nach xx Minuten getrennt. Ich hab das auf 0 (null), da ich immer verbunden bleiben will.

    MfG, juniorclub.
     
Die Seite wird geladen...

Diese Seite empfehlen