Airport extrem put, oder Fehler im Board?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von martin-f5, 14.05.2006.

  1. martin-f5

    martin-f5 Thread Starter MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    0
    MacUser seit:
    28.04.2005
    seit heute will an meinem G5 der Airport nicht mehr,
    Karte abgezogen und wieder gesteckt brachte kein Erfolg.
    Das Sytem erkennt die Karte auch nicht mehr.

    Was nun,
    Karte austauschen?

    Was aber wenn die Schnittstelle auf dem Board hinüber ist?

    Zum Glück habe ich ja noch Garantie :)))
     
  2. martin-f5

    martin-f5 Thread Starter MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    0
    MacUser seit:
    28.04.2005
    sodele, erste Empfehlung vom Lieferanten ist das Reseten über einen Resettaster unterhalb der Prozessorlüfter.
    Mal sehen ob das was bringt. :mad:
     
  3. martin-f5

    martin-f5 Thread Starter MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    0
    MacUser seit:
    28.04.2005
    na wenn keiner was sagen will, tu ich mich halt selbst mit mir unterhalten....
    Also, pmu Reset hat keinen Erfolg gebracht, die Karte wird nicht erkannt, folglich muss sie zur Reparatur.
     
  4. martin-f5

    martin-f5 Thread Starter MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    0
    MacUser seit:
    28.04.2005
    so, nun kann ich den thread schließen.
    Heute kam die neue Airportkarte,
    reingesteckt, angemeldet und es läuft wieder.
     
Die Seite wird geladen...
Ähnliche Themen - Airport extrem put
  1. Transporter97
    Antworten:
    1
    Aufrufe:
    483
    rpoussin
    04.07.2013
  2. dinolatino
    Antworten:
    1
    Aufrufe:
    423
    festplattenmagier
    04.09.2014
  3. Dorian Graywulf
    Antworten:
    4
    Aufrufe:
    371
    Dorian Graywulf
    24.09.2012
  4. mbosse
    Antworten:
    7
    Aufrufe:
    880
    mbosse
    25.04.2012
  5. dancam
    Antworten:
    20
    Aufrufe:
    2.390
    Manis
    14.12.2011