Airport 4.2-Frage

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von nielzholgersson, 04.09.2005.

  1. nielzholgersson

    nielzholgersson Thread Starter MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    MacUser seit:
    20.11.2004
    Hallo,

    ich würde gerne wissen, ob das Airport-Update auch für User ohne Apple-Basis-Station sinnvoll ist. Habe logischerweise eine Airport Extrem Card, aber keinen Apple-Router. Danke
     
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.431
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    Die Softwareaktualisierung und auch der Airportadministrator zeigen dir schon an was du brauchst. Wird nichts angezeigt, brauchst du auch nichts :)

    Wenn Du AP nutzt ist es schon sinnvoll.

    Es macht dann auch Sinn auf allen AP-Basen, Karten uws. die aktuelle Firmware zu besitzen. (Siehe oben) WPA2 geht nur mit aktueller Software.
    Du kannst es aber nur nutzen wenn es dein Funkrouter auch kann.
     
  3. nielzholgersson

    nielzholgersson Thread Starter MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    MacUser seit:
    20.11.2004
    Also die Softwareaktualisierung zeigt mir das Update an und auf meinem Vigor 2500we habe ich auch die aktuellste FW. Demnach steht einem Update wohl nichts im Wege?!

    In den Foren wird allerdings viel über das Update von Airport 4.2 diskutiert und ich war mir nicht sicher, ob das nur für die Apple-Basis-Station gedacht ist. Deshalb ja meine Frage ;)

    Danke und Grüße aus dem Norden
     
  4. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.431
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    >In den Foren wird allerdings viel über das Update von Airport 4.2 diskutiert

    Richtig, da wird viel Diskutiert. Vor allem dann wenn es EINER nicht hinbekommen hat.

    Die meisten Airport-Updates beinhalten Updates für die Airport-Karten und dann logischerweise auch für die AP-Basen. Nur einseitig eine Verbesserung aufzuspielen macht manchmal wenig Sinn.

    Ich habe die AP-Karten auch alle auf aktuellem Stand und benutze als Hauptbasis einen Draytek-Router. Das geht perfekt. (Bis auf Dinge die Draytek eben (noch) nicht unterstützt)
     
  5. tobnicht

    tobnicht MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    3
    MacUser seit:
    04.12.2003
    hi,

    kann dir derzeit nur abraten. bei meinem ibookG4 geht
    nun nach dem update das anmelden im wlan nicht mehr!?

    lg
     
Die Seite wird geladen...
Ähnliche Themen - Airport Frage
  1. soemse
    Antworten:
    4
    Aufrufe:
    388
    AgentMax
    14.01.2014
  2. quillo
    Antworten:
    18
    Aufrufe:
    775
    quillo
    29.12.2013
  3. HuHaHanZ
    Antworten:
    5
    Aufrufe:
    603
    HuHaHanZ
    20.05.2013
  4. tk-secur
    Antworten:
    18
    Aufrufe:
    2.498
    GeistXY
    03.07.2013
  5. pkrakhofer
    Antworten:
    3
    Aufrufe:
    602
    hilikus
    17.07.2012