Airport 3.3 nach update 3.4 installieren!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von iMautze, 23.04.2004.

  1. iMautze

    iMautze Thread Starter MacUser Mitglied

    Beiträge:
    401
    Zustimmungen:
    5
    MacUser seit:
    31.01.2004
    Hallo, vielleicht hat mir ja jemand einen Tip. Ich habe nach folgender Anleitung[DLMURL="http://homepage.mac.com/fishsun/articles/uninstall_airport34.htm"]Klick mich![/DLMURL] meine Airport 3.4 wieder runtergeschmissen und Version 3.3 installiert. Nun läuft mein Airport wieder so wie vor dem Update. Keine Verbindungsabbrüche, keine bescheidene Reichweite...

    Nun hab ich aber mit dem Update auf 3.3.1 ein Problem. Mein Mac, bzw. das Update denkt immer noch, dass ich schon 3.4 habe und lässt mich das Update nicht installieren. Es gibt wohl gewisse Dateien, die ich auf 3.3 ändern muss. Aber ich schnall die Anleitung auf der obigen Homepage (der link ganz unten) erlich gesagt nicht ganz.

    Hat jemand von euch Erfahrung damit? Danke!
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    MacUser seit:
    09.06.2003
    Hast du diese Datei gelöscht: Airport.pkg in ~/Library/Receipts/.

    oder suche mal in deiner Library (System und User) nach Airport und dann sortierst nach Datum, wenn du was findest was du am Tag deines 3.4 Updates installiert hast, dann leg es auf den Desktop (oder runterbrennen, ...), und probiere danach noch mal das Update 3.31 zu installieren, wenn es klappt, lösche die Datei von Desktop, wenn nicht dann zurück mit ihr zum Originalort.

    Gruß,
    Chris
     
  3. iMautze

    iMautze Thread Starter MacUser Mitglied

    Beiträge:
    401
    Zustimmungen:
    5
    MacUser seit:
    31.01.2004
    Ach, hi Chris! Da bist ja wieder, quasi als Leidesgenosse!

    Ich meine, dass ich eine Datei unter ~\libray\receipts\ gelöscht habe, die AirportSW.pkg hiess oder so! Ziegt er bei Dir jetzt im Profiler an, dass Du 3.3.1 hast?

    Ich kann ja auch mit der V3.3 leben. Alles ist besser als 3.4. Hab nur die Befürchtung, dass wenn dann doch mal ein gescheites Update kommt, dass ich dann Probleme mit dem Updaten hab. Oder was meinst Du? Einfach dann (in naher Zukunft) nochmal 3.4 manuell installieren, und danach das Update?

    In der Anleitung hiess es ja auch, dass ich die 2 Dateien aus den Diesntprogrammen löschen soll (AirportAdmin´und der Assi). Nur hat er danach eben gar keine Anzeige mehr im Profiler mit Airport gehabt. Also habe ich die Symbole in die Dienstprogramme zurückgeschoben, aber halt mit Version 3.4 als Anzeige!

    Aber ich schau mal in meiner Library nach irgendwelchen geänderten Datein.
     
  4. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    MacUser seit:
    09.06.2003
    Jupp, moinsen,

    ich weiß gar nicht wie es bei mir aussieht, bin gerade bei der Arbeit und muss mit einer DOSE vorlieb nehmen!!
    Ich habe so glaube ich nur 3.2 oder 3.3 draufgezogen und noch kein weiteres Update. Die SW Aktualisierung hat mir auch nichts mehr angezeigt. ich denke auch, dass irgendwo noch eine versteckte Installationsdatei liegen könnte, die ausgibt 3.4 sei installiert, aber im Moment stört es mich weniger, die Airportverbindung steht und das ist das Wichtigste, oder? Wenn was Neues von Apple da ist, werde ich es installieren und wenn es Probleme gibt, werde ich mich dann drum kümmern.!!!:D

    Chris
     
  5. iMautze

    iMautze Thread Starter MacUser Mitglied

    Beiträge:
    401
    Zustimmungen:
    5
    MacUser seit:
    31.01.2004
    Tja, ich kanns grad auch nicht nachvollziehen, da ich auch gerade nur ne Dose hab. Denke ich werds aber gelich wie Du machen! Vielleicht treffen wir uns ja dann wieder hier!

    Hast Du eigentlich auch ne Airport Basestation oder etwas anderes? Mit der FW auf 5.4 hab ich nämlich bisher noch nichts negatives erkennen können. Du?
     
  6. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    MacUser seit:
    09.06.2003
    Habe eine APextreme Basisstation und bin mit dem FW 5.4 auch zufrieden, bislang keine Probleme. Gestern Abend ist die Signalstärke rapide in den Keller gegangen und dabei ist dann auch kurz die Internetverbindung unterbrochen worden, aber nix dramatisches!
    Habe die Metallboxen/Schreibtischablagen, die neben meiner Station standen, wegestellt, denn die haben das Signal wohl abgelenkt oder gestört.

    Naja, im Moment läuft alles! Ein GLück!
    Bei meinem ibook hatte ich das Airport Update zum Glück noch nicht installiert und somit auch keine Probleme bekommen!

    Chris
     

Diese Seite empfehlen