Aiportkarte "futsch" ?

Diskutiere mit über: Aiportkarte "futsch" ? im Internet- und Netzwerk-Hardware Forum

  1. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    Hallo Leute,

    wir sind mit 1 Mac Mini und 2 PB`s via Airport und dem Natgear Router im Internet.
    Plötzlich fing es an, dass das Signal beim MacMini immer schwächer wurde.
    Seit gestern geht garnichts mehr.

    Das eigentlich "verfügbare" Netzwerk wird nicht mehr erkannt.
    Ich kann auch keine Verbindung manuell herstellen. Airport lässt sich zwar noch aktivieren und deaktivieren, aber das war`s dann auch.

    Habe 100 mal versuchgt, eine neues Netzwerk herzustellen, 100 mal den Assistenten geplagt, aber keine Chance.
    Bei den beiden Powerbooks klappt`s einwandfrei. Auch der Router ist einfandfrei konfiguriert.

    Kann es sein, dass im MacMini die Aiportkarte "futsch" gegangen ist?
     
  2. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    Registriert seit:
    26.09.2003
    Schon mal mit der Hardware Test CDROM den Mac Mini gestartet um mal zu sehen, was der Test sagt?

    Zugangsdaten schon mal neu eingegeben?

    Gruss . Mika
     
  3. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    also obwohl ich vom AHT nicht allzu viel halte, hab ich den mal laufen lassen.

    ...Airport : Bestanden

    was für zugangsdaten ? die sind doch im Router und die sind o.k.
    die Powerbooks kommen ja auch rein

    merci
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Schon mal die Anschlüsse und Kabel überprüft ?
     
  5. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    danke.....

    welche Anschlüsse und welche Kabel?

    Ich versteh nicht ganz. Es ist alles bestens. Alles Online.
    Ausser dass der MacMini via Airport nicht mehr funzt.
    Im Moment bin ich direkt über Ethernet drinn,
    einstecken 3 Sekunden warten, online.

    Was könnte das sein?
    vor 3 Wochen gabs glaub mal ein Aiport Update, sowie diesen Broadband Tuner. Aber wenn`s daran läge, wäre das doch früher zu Problemen gekommen,. oder?
     
  6. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    Registriert seit:
    26.09.2003
    Ja, aber vielleicht habt ihr ja schlauer Weise eine Verschlüsselung wie WEP oder WPA aktiviert am Router.

    Und wenn diese WEP oder WPA Daten am MacMini falsch sind, gibts halt auch kein Internet. ;)

    Sehe ich auch so.

    Mika
     
  7. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    Registriert seit:
    26.09.2003
    Wieso?
    Du scheinst Dich damit nicht wirklich auszukennen im Gegensatz zur Apple Software. :rolleyes:

    Mika
     
  8. Killerhund

    Killerhund MacUser Mitglied

    Beiträge:
    1.565
    Zustimmungen:
    131
    Registriert seit:
    24.09.2005
    ich mutmaße mal einfach, dass beim macmini airport wirklich kaputt is
     
  9. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.424
    Zustimmungen:
    504
    Registriert seit:
    27.02.2002
    >Plötzlich fing es an, dass das Signal beim MacMini immer schwächer wurde.

    Wir der MacMini recht warm?

    Die Karte könnte schon hin sein, dass immer schwächer werdende Signal ist ein Indiz dafür.

    Der Apple Hardware Test von der CD nutzt dir nichts, er testet die Karte nicht, sondern nur deren vorhandensein.

    >Habe 100 mal versuchgt, eine neues Netzwerk herzustellen, 100 mal den

    Also ich denke den Zugang zu deinem WLAN kannst du herstellen, es ging ja vorher. Es liegt dann eigentlich schon nahe das die Karte einen Schlag weg hat. Wäre auch nicht die erste.

    Was du noch versuchen kannst ist ein Reset des Parameterram, die Karte ausbauen wird sich nicht lohnen da du keine anderweitige Testmöglichkeit haben wirst. (Setze ich einfach mal voraus) Bei Mini ist das auch nicht ganz so einfach wie bei anderen Macintosh.

    Versuche mal das Parameterram zu resetten.

    Wenn das nichts bringt brauchst du zumindest testweise erst einmal eine
    andere Karte. Damit kannst du dann ziemlich schnell feststellen ob es am Mini oder eben an der Airportkarte liegt.

    Diesen schleichenden "Sterbevorgang" kenne ich von
    den älteren 11Mbit Airport-Karten.

    Zu Schluß wirst du den Mini dann am besten zum Händler tragen, hoffentlich ist noch Garantie drauf. Die sollten die Karte recht
    schnell austauschen können.
     
  10. olymp

    olymp Thread Starter MacUser Mitglied

    Beiträge:
    591
    Zustimmungen:
    4
    Registriert seit:
    15.04.2004
    @mikalux....

    nein. Keine verschlüsselung.
    Ferienhaus und im umkreis von 10 KM das einstigste Haus :)

    sogar die Gäste aus Amerika kommen mit Ihren Labtops rein.

    Na ja......Garantie haben wir noch einige monate.

    Außerdem....wenn wir eine Verschlüsselung hätten!
    weshalb sollte beim MacMini plötzlich diese sich verstellen, wenn alle Rechner seit Tagen an sind und alles prima läuft?
     
Die Seite wird geladen...
Ähnliche Themen - Aiportkarte futsch Forum Datum
Plötzlich Netzwerkdaten futsch Internet- und Netzwerk-Hardware 28.05.2008
Windows Server: Dateirechte futsch Internet- und Netzwerk-Hardware 07.08.2007
Plötzlich Internetverbindung futsch?!? Internet- und Netzwerk-Hardware 12.10.2006
Netzwerkdaten nach WPA Einrichtung futsch... :-( Internet- und Netzwerk-Hardware 03.08.2005

Diese Seite empfehlen

Benutzerdefinierte Suche