Aiport Problem - Bitte um Hilfe!

Diskutiere mit über: Aiport Problem - Bitte um Hilfe! im Internet- und Netzwerk-Hardware Forum

  1. Patrick_V

    Patrick_V Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    Registriert seit:
    02.01.2004
    Hallo,

    ich habe ein Problem mit meinem Power Book G3 (ja so ein schwarzes, und das funtioniert auch noch gut... :) )

    Aber seit einiger Zeit habe ich Probleme mit meiner Airport Karte. Die Karte wird erkannt und ich kann sie auch aktivieren, aber ich finde keine Netzwerke mehr. Hin und wieder zeigt er mit mal ein Netzwerk an, aber wenn ich mich anmelde kommt die Meldung das beim Anmelden ein Fehler passiert ist. Auch wenn ich Netzwerke Manuell eintrage kann ich mich nicht anmelden. Ich habe schon mehrfach die Karte deaktiviert und auch das airport Update was der Rechner gerne haben wollte geladen. Hilft aber alles nix.
    Ist jetzt meine Airport Karte defekt, oder die Antenne oder liegt das an einer Einstellung?

    Ich arbeite mit Mac OS X Version 10.3.9!

    Ich danke für schnelle Hilfe

    Patrick
     
  2. ostfriese

    ostfriese MacUser Mitglied

    Beiträge:
    1.807
    Zustimmungen:
    44
    Registriert seit:
    08.12.2003
    Hast du schonmal kontrolliert
    ob die Airport Karte noch richtig festsitzt
    und der Antennenanschluss auch ?
    Entferne mal die Karte und steck sie dann wieder rein
    ebenso den Antennenanschluss
     
  3. Patrick_V

    Patrick_V Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    Registriert seit:
    02.01.2004
    Hallo,

    habe ich schon probiert. Der Rechner erkennt auch das die Karte da ist, bzw zeigt er es an wenn ich sie rausziehe. Die Antenne steckt auch richtig, wobei ich das ganze Gehäuse öffnen müsste um das Kabel zu verfolgen. Das Kabel steckt jedenfalls fest in der Karte und läuft dann Richtung Bildschirm.
    Ich befürchte das ich ein kleines Temperatur Problem habe da der Lüfter nicht mehr läuft und daher der Rechner sehr heiß wird (und ich zu allem Überfluss zur Zeit auch noch in Thailand bin) Ich befürchte das dies dem Antennenkabel sehr zugesetzt hat. Wobei er dann ja zumindest direkt neben dem W-Lan Router Netzwerke finden sollte :confused:

    Hat noch jemand Vorschläge was ich tun kann????
    Oder muss ich doch den langen Weg zum nächsten Apple Store antreten.....

    Danke für die Hilfe

    Patrick
     
  4. ostfriese

    ostfriese MacUser Mitglied

    Beiträge:
    1.807
    Zustimmungen:
    44
    Registriert seit:
    08.12.2003
    Die Hitze könnte der Karte sicherlich ziemlich zusetzten...
    Vielleicht hat die dadurch auch nen Knacks wegbekommen...
    Ansonsten versuche mal einen neuen/weiteren Benutzer anzulegen
    und dort die Netzwerkumgebung neu einzurichten (nachdem du diese in deinem alten Profil gelöscht hast)
    Hast du auch schonmal die Rechte repariert und eine Systemanalyse mit der Hardware test CD druchgeführt?
     
  5. zanone

    zanone MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    Registriert seit:
    28.06.2005
    Kann dir leider direkt auch nicht helfen.
    Schau mal in Bangkok im Pantip Plaza vorbei , dort gibt es im 2 oder 3 Stock einen Laden Namens MacMart. Die haben mir mal sehr gut geholfen als ich mit meinem Ipod Probleme hatte.

    chok dii
     
Die Seite wird geladen...
Ähnliche Themen - Aiport Problem Hilfe Forum Datum
AirPlay Netzwerk aufbauen Internet- und Netzwerk-Hardware 15.06.2015
aiport express im bridge modus von itunes erkannt aber als netzwerk unauffindbar Internet- und Netzwerk-Hardware 04.10.2014
Kann man eine Airport Extreme mit einem Versatel Anschluss kombinieren? Internet- und Netzwerk-Hardware 20.10.2011
Aiport Extreme via Devolo an Airport Express Internet- und Netzwerk-Hardware 11.01.2011
WLAN Problem nach Aiport Express Update auf Version 7.4.1 Internet- und Netzwerk-Hardware 10.03.2009

Diese Seite empfehlen

Benutzerdefinierte Suche