Age of Emperise 3 1.01 Patch Problem

Dieses Thema im Forum "Mac Spiele" wurde erstellt von iNicolas, 07.04.2007.

  1. iNicolas

    iNicolas Thread Starter MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    11.02.2006
    Da mir meine Freundin die SUCHE nicht weitergeholfen hat, wollte ich mal fragen ob jemand weiß warum ich den deutschen 1.01 Patch von AOE3 nicht installieren kann. Es kommt immer die gleiche Fehlermeldung, dass das Update nicht angewendet werden kann. Ich hab einen iMac G5, 1,5 Ram und eine legale Version des Spiels, bitte um Hilfe will endlich online spielen. :(
     
  2. Al Dee

    Al Dee MacUser Mitglied

    Beiträge:
    782
    Zustimmungen:
    1
    MacUser seit:
    23.10.2004
    1. heißt das spiel age of empires
    2. hast du auch die deutsche version installiert? ich meine vllt hast du ja eine multilinguale oder sowas und da brauchst du nen speziellen patch für...
     
  3. iNicolas

    iNicolas Thread Starter MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    11.02.2006
    ops, empires natürlich :Pfeif:
    Nein die Version ist nur deutsch, von Application Systems Heidelberg.
    Konnte auch vor dem Patch nicht online spielen, nur neben bei. :(
     
Die Seite wird geladen...

Diese Seite empfehlen