afx 5.5 probs bei export von quicktimemovie

Dieses Thema im Forum "Digital Video" wurde erstellt von geosch, 07.10.2003.

  1. geosch

    geosch Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    12.04.2003
    kann unter afx 5.5 (eh am mac) zwar ganz normal mit apfel + m meinen movie exportieren läuft auch nur die music hackt andauernd.
    auch mit kleinen files ca. 5-8 mb habe ich die selben probs

    irgendwelche vorschläge woran das liegen konnte ?

    ps. sound in aif und mp3 probiert
     
  2. Paul Page

    Paul Page MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    04.08.2003
    Mit welchem Codec renderst Du? DV PAL?

    Wäre auch möglich, daß die importierte Audiodatei schon einen Fehler hat oder sich überlagernde Audiospuren "in die Quere" kommen. Vielleicht solltest Du einfach über "Export" erst mal die Audiodaten sichern, diese dann anstelle der alten Audiodaten importieren und noch mal rendern.

    Solltest Du stolzer Besitzer der Pro-Version von Quicktime sein, könntest Du auch die exportierte Audiodatei über "skaliert einfügen" in Dein fertiges Quicktime-Movie kopieren. Spätestens dann sollte es eigentlich funktionieren.

    Ansonsten könnte es auch an den Rendereinstellungen für Audio liegen, daß Du z.B. 48 kHz oder mehr drin hast. Dann würde ich mal auf 44,100 kHz ändern.

    Viel Glück!
     
Die Seite wird geladen...
Ähnliche Themen - afx probs bei
  1. FlorianSch1979
    Antworten:
    15
    Aufrufe:
    234
  2. masaii70
    Antworten:
    5
    Aufrufe:
    118
    masaii70
    18.10.2016
  3. mrwommbatt
    Antworten:
    1
    Aufrufe:
    189
    Robin K
    22.07.2016
  4. Pebowski
    Antworten:
    5
    Aufrufe:
    584
    Andie Moepse
    03.10.2016
  5. thory
    Antworten:
    2
    Aufrufe:
    743
    thory
    11.05.2015