Ärgernis mit Front Row

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von bruderlos, 26.12.2005.

  1. bruderlos

    bruderlos Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    6
    MacUser seit:
    04.12.2005
    Hi,

    wollte mal hören - ob generell die meisten Leute mit Front Row zufrieden sind? Ich empfinde es als grösstes Ärgernis. Während überall so damit geworben wird, liefert es auf meinem Imac 17`` mit 1 GB RAM doch einen recht schwache Leistung:

    Ich habe mehr als 1000 Bilder in iPhoto mit Hilfe von Ordnern eingefügt um mir diese bequem via front row anzuschauen. Klicke ich mich nun in front row durch und habe ich die entsprechende Liste gefunden, lädt er 30sek- 1 Minute - und gibt schliesslich die Meldung aus ein problem mit iphoto sei aufgetreten. schaue ich mir entsprechende bilder in ipHoto an, kein Problem. Auch mir Front row klappt es hin und wieder (ausnahme), wenn ich keine spezielle playlist wähle, sondern auf alle gehe, funktioniert es sogar. ich habe den eindruck, als ob front row mit den unterordnern nicht ganz zu recht kommt.

    darüberhinaus macht front row auch nicht gerad den stabilsten eindruck - bei einem video, welches ich im itunes store geholt hab, ist mir sogar in front row der ganze rechner eingeforen, so dass er nichtmals via ssh ansprechbar war.
    auch reagiert es manchmal auf die fernbedienung erst nach einigen sekunden, in denen ich auch hätte laufen können ...

    kann man davon ausgehen, dass apple für solche sachen updates anbieten wird?

    danke fürs ohr!
    thx im voraus!
     
  2. Haschbar

    Haschbar MacUser Mitglied

    Beiträge:
    410
    Zustimmungen:
    2
    MacUser seit:
    15.08.2003
    Mhh... Komisch!
    Bei mir arbeitet das Frontrow zwar nicht mit atemberaubender geschwindigkeit, aber zumindest Problemlos.

    Hast du
    * Das FrontRow Update installiert?
    * Rechte repariert?
    * Parameter Ram gelöscht?
    * Onyx probiert?
    * Alle OS X Updates installiert?
    * Aktuelle iLife Version drauf?

    Gruß KonZ
     
  3. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    FrontRow läuft nicht super schnell, aber zumindest bei mir (iMac 2.1GHz) in annehmbarer Geschwindigkeit. Abgestürzt ist es noch nie.
    Mein iPhoto-Archiv (ebenfalls viele viele Bilder) liest es auch ohne Wartezeiten (seit dem Update auf die aktuelle Version von FrontRow).

    Vielleicht hast du wirklich einen Fehler im iPhoto-Katalog? Kannst ihn doch ma neu anlegen. (BACKUP zuerst machen!) Dazu iPhoto mit gedrückter alt- und Apfel-Taste starten.
     
  4. bruderlos

    bruderlos Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    6
    MacUser seit:
    04.12.2005
    jepp, bis auf den tipp mit onyx (den ich mri gerade näher anschaue) alles gemacht. iphoto version ist 5.0.4(263).

    am meisten nervt mich halt, dass das mit den unterordnern nicht klappt. beim googlen hab ich von leuten gelesen, die gleiches prob hatten (aber ohne lösung)
     
  5. bruderlos

    bruderlos Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    6
    MacUser seit:
    04.12.2005
    danke für den tipp, hab ich gerade gemacht. er öffnet trotzdem nicht jeder wiedergabeliste.
     
  6. bruderlos

    bruderlos Thread Starter MacUser Mitglied

    Beiträge:
    247
    Zustimmungen:
    6
    MacUser seit:
    04.12.2005
    [DLMURL]http://www.macwelt.de/forum/archive/index.php/t-667374.html[/DLMURL]

    hab gerad noch nen trhead vonner anderen seite gefunden, wo einzelne user auch obiges problem schildern und das auf nen bug zurueckfuehren ... *schulterzuck* naja . egal - vielleicht kommt ja nochmal ein upadate ansonsten schau ich mir die show halt direkt üver iphoto an
     

Diese Seite empfehlen