ä ü etc. sind weg. OS 9 Classic

Diskutiere mit über: ä ü etc. sind weg. OS 9 Classic im Mac OS 8.x, 9.x Forum

  1. waho

    waho Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    01.05.2004
    Hallo MacUser,

    ich arbeite problemlos mit MacOS 9.2.2 (interne Platte) auf G4-Rechner. Hier funktioniert die Tastatur problemlos.

    Daneben gibt es eine 2. HD (2. interne Platte) mit OS 10.3.5 und Classic 9.2.2. OSX und Classic bin ich gerade beim Einrichten.

    Nach einigen Programminstallationen bei OSX und evtl. bei OS9 (weiß aber nicht mehr welche!!!) sind plötzlich die Umlaute und spezielle Zeichen weg.
    Wenn ich - (Bindestrich) tippe, kommt der Schrägstrich, bei ü kommt die eckige Klammer etc.

    Mein Supporter hat mir den Classic-Start zu meiner Original-Arbeits-Plattform eingerichtet, also erstere o.g. Platte MacOS 9.2.2

    Ich habe bereits die Tastatur Voreinstelllungen in den Preferences gelöscht. Da waren 2 drin. Tastaturvoreinstellung und Tastatur Voreinstellung. Half nix.
    Preferences können es eigentlich nicht sein, da ich mit dem Orig.9er System ja problemlos arbeiten kann.

    Hat jemand noch eine Idee für mich?

    Viele Grüße
    Waho
     
  2. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    Registriert seit:
    18.12.2002
    Hallo,

    unter OS X hast du also diese Probleme? Dann drücke mal Apfel-Alt-Leertaste und schaue, ob es nun funktioniert. Du hast das amerikanische Tastaturlayout eingestellt. Systemeinstellungen -> Landeseinstellungen -> Tastaturmenü -> Häkchen entfernen bei US.
     
  3. waho

    waho Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    01.05.2004
    Hallo Dylan,

    im OSX habe ich keine Probleme, da funktioniert es.

    Im Classic-Modus taucht das Tastaturproblem auf.


    Viele Grüße
    Waho
     
  4. waho

    waho Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    01.05.2004
    Lösung für Tastaturprobleme Classic

    Hi Macuser,

    durch Recherche bei einem anderen Forum habe ich jetzt die Lösung gefunden.

    Die Software iMate (nötig für Xpress-Dongle für Version 4.xx) hatte ich bei beiden OS9 Systemen drauf.

    Habe jetzt auf der OS 9 Classic alles was mit iMate zu tun hat, auch in OSX Preferencen etc. wieder entfernt.

    Nun funktioniert die Tastaturbelegung unter Classic OS 9 wieder.

    Grüße waho
     
Die Seite wird geladen...
Ähnliche Themen - etc Classic Forum Datum
Classic OS 9.0.0 und SheepShaver startet nicht Mac OS 8.x, 9.x 05.03.2014
Lüfterproblem unter Classic auf einem G5 Mac OS 8.x, 9.x 13.10.2012
ReBirth auf dem Mac installieren Mac OS 8.x, 9.x 30.05.2012
Software etc. für OS 9.2.2 auf G4-Cube Mac OS 8.x, 9.x 01.02.2011
Programminstalation von Illustrator 6.0 in Classic Mac OS 8.x, 9.x 07.01.2011

Diese Seite empfehlen

Benutzerdefinierte Suche