adsl enabler funzt nicht... was nun?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von the_gin, 06.10.2004.

  1. the_gin

    the_gin Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    06.10.2004
    hab mir ein g4powerbook gekauft, auf dem gerät läuft OS X 10.3.3
    verwende das thomson Speed Touch 510i (setup cd hab ich am powerbook ebenfalls ausgeführt).

    die internet verbindung laut telekom austria ist
    auch soweit eingerichtet.

    nur diesen seltsamen adsl enabler den ich mir über die aonseite runtergeladen habe lässt zu wünschen übrig.

    1. weil er in ein verzeichnis schreiben möchte, dass es bei mir nicht gibt,
    welches da wäre

    /Library/Prferences/SystemConfiguration/preferences.plist :confused:
    bei mir gibts den ordner SystemConfiguration nicht...

    2. wenn ich den enaber ausfürhre dann erscheint ein dialogfeld. bei diesem diealogfel müsste ein punkt nach klick auf das schloss und der eingabe eines persönlichen kennworts - mindestens eine checkbox - für österreich dsl verbindungen tauglich angehakt sein.
    das ist ebenfalls nicht der fall. :mad:

    so ich weiß jedenfalls nicht weiter
    selbst das tele. mit apple care war nicht besonders aufschlussreich...

    vielleicht kann mir hier jemand weiterhelfen.
    hilfe höflichst erbeten.
     
  2. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Wofür brauchst du den "enabler"? Und wie wird dein Modem an den Rechner angeschlossen?
     
  3. Mitraix

    Mitraix Gast

  4. the_gin

    the_gin Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    06.10.2004
    der enabler korrigiert ein datei.
    auf der aon seite heißt es das ich diesen enabler installieren muss um die gewünschte internetverbinung zu kriegen.

    das speed touch is ein ethernet modem, also über die netzewrkkarte lankabel.
     
  5. Mitraix

    Mitraix Gast

    Sorry! :rolleyes:
     
Die Seite wird geladen...