Adobe Acrobat Standard 7.0 auf MAC OS X 10.4.7

Dieses Thema im Forum "Adobe Acrobat" wurde erstellt von babsischaf, 08.09.2006.

  1. babsischaf

    babsischaf Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    08.09.2006
    Hallo Experts!

    Ich finde nicht wirklich Antworten auf meine (vielleicht blöde) Frage, daher versuch ichs mal hier. Ich habe mir bei Ebay Adobe Acrobat Standard 7.0 für MAC bestellt. Es ist eine OEM Version für Bundles only aber wie auch immer, der Verkäufer hat gemeint das kann man in Österreich und Deutschland ganz legal verwenden und bla bla bla.

    Jetzt wollte ich das Ding installieren und das ging nicht ("Die Installation war nicht erfolreich und wurde beendet" oder so, immer nachdem ich die Seriennummer eingegeben habe.) Ich verwende MAC OS X 10.4.7, die Systemvoraussetzungen für Acrobat Standard 7.0 sind lt. Adobe Homepage MAC os 10.2.8 oder 10.3. (hat der Verkäufer natürlich nicht angegeben und meinte, dass muss man ja schon selber vorher prüfen, however...)

    Jetzt gibt es aus meiner Sicht zwei Möglichkeiten

    a) Ich kann Acrobat Standard 7.0 nicht installieren, weil das Betriebssystem dazu nicht geeignet ist. Punkt.

    b) Acrobat Standard 7.0 müsste auch auf meinem Betriebsystem laufen (steht nur nirgens weil die Infos alt sind) und ich kann es nicht installieren, weil die Seriennummer nicht stimmt oder sonstwas mit dem Programm nicht geht (zB ohne Bundle nicht installierbar oder so).

    Wenn a) zutrifft schick ich das Ding zurück und ärgere mich,
    wenn b) zutrifft mach ich einen Aufstand und ärgere mich und die ;o)

    Könnt ihr mir weiterhelfen?

    Danke,

    Barbara
     
  2. Blendax

    Blendax MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    26.04.2006
    Also bei mir läuft es!!!
    Schau mal aud der Adobe Homepage, da bibt es jetzt auch eine 7.07 version.
    Ist zwar noch alles nicht Intel-nativ aber es läuft!
    Gruß
     
  3. babsischaf

    babsischaf Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    08.09.2006
    hallo!
    ich kann acrobat standard ja nicht mal installieren, also kann ich mir ja auch kein update runterladen, oder seh ich da jetzt was falsch?
     
  4. wuschelz

    wuschelz MacUser Mitglied

    Beiträge:
    293
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    das update kannst du dir z.b. hier herunterladen.
    aber ich sehe es schon aus so, solange du die software nicht installiert bekommst!
    hast du denn schon mal nach einem installationslogfile gesehen?
     
  5. Blendax

    Blendax MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    26.04.2006
  6. babsischaf

    babsischaf Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    08.09.2006
    hallo!

    @blendax: es geht nicht um den READER sondern um den WRITER. sorry falls das missverständlich war.

    @wuschelz: das update wäre schon richtig (für mac os x 10.4), aber die voraussetzung ist, dass acrobat installiert ist (steht da zumindest). kommt also leider auch nicht in frage.

    wichtig für mich ist zu wissen, obs an mir liegt oder ob mir die vielleicht den falschen product key dazugegeben haben oder das ding halt wirklich nur im bundle mit irgendeiner anderen software installiert werden kann.

    lg

    barbara
     
  7. Blendax

    Blendax MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    MacUser seit:
    26.04.2006
    sorry, da kann ich nicht weiterhelfen!
    ......
    viel erfolg noch!


    PS: Auf der HP steht, dass 10.2.8 oder 10.3 unterstützt wird. ????
     
  8. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.965
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Bin zwar kein Experte...

    Acrobat 6 geht auch wunderbar auf 10.4.7, also sollte 7 erst recht
    laufen.

    Der Verkäufer kann nichts dafür, falls die Version mit Tiger nicht
    kompatibel ist. Das ist wirklich dein Problem.

    OEM-Versionen funktionieren i.d.R.. würd mich interessieren, was
    du dafür bezahlt hast.
    Acrobat Standard ist eig. auch nicht so heikel, da reicht bei meiner
    Upgrade-Version sogar alleine die Upgrade-Seriennummer ohne
    der originalen Seriennummer aus, um es zu installieren.

    Oder hast du irgendeinen Dreher in der Nummer, oder ein Leerzeichen
    oder irgendwas?
     
  9. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.737
    Zustimmungen:
    185
    MacUser seit:
    18.07.2006
    Moin Barbara,
    da Acrobat 7 auf einem unserer G5 PowerMacs anstandslos läuft, liegt es nicht an der Konstellation "OS X 10.4.7 und Acrobat 7".
    Das "blablabla" ist schon witzig. Aus einer Bundle-Version kann man nicht "legal einzelne Bestandteile weiterverkaufen"! Der Sinn des sogenannten Bundles besteht ja gerade darin, dass Hardware und Software "zu einem Paket" geschnürt werden.
    Ich empfehle Dir also die ins Auge gefaßte Lösung "b)".

    mfg
    Günther
     
  10. montblanc25

    montblanc25 MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    17.08.2005
    Vielleicht kannst Du es an einem anderen Computer ausprobieren?
     
Die Seite wird geladen...

Diese Seite empfehlen