Adaptec 2906, Panther10.3.2, Umax Scanner

Diskutiere mit über: Adaptec 2906, Panther10.3.2, Umax Scanner im Peripherie Forum

  1. linus 35

    linus 35 Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    21.02.2004
    hi,

    folgendes Problem ist bisher nicht lösbar:
    die scsi karte ist im profiler sichtbar, der scanner (UMAX Powerlook III) nicht

    laut Adaptec Support ist das ein Panther - Adaptec Treiber Konflikt folgenden Vorschlag haben die gemacht:


    Method to remove under Mac OS X 10.3.x
    1) Navigate to the Extensions folder
    System/Library/Extensions/
    2) In the Extensions folder locate the Adaptec78XXSCSI.kext, drag this file to the Trash
    3) Navigate up one level to the Library folder
    System/Library/
    4) In the Library folder locate the following two files, drag them file to the Trash
    Extensions.kextcache
    Extensions.mkext
    5) Install the 1.1 driver again.
    6) Restart
    7) Verify Adaptec290X-2930.kext is loading using the Terminal and typing kextstat

    das funktioniert aber nicht.
    Selbst ohne pkt. 5 wird der 78XX treiber wieder geladen. und ich kann ihn nicht finden um ihn wegzuwerfen. in System/Library/Extensions/ ist er auf alle Fälle nicht mehr. Und finden kann man Systemdateien ja auch nicht.

    Hat jemand eine Idee?

    Li
     
  2. Mac-Bi_ne

    Mac-Bi_ne MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    21.02.2004
    Mac OS X 10.2.8, SCSI 2906 und Umax Powerlook

    Hallo,
    ich steh genau vor dem gleichen Problem, nur mit Jaguar und Umax Powerlook.
    Anscheinend muss kein Treiber installiert werden, weil der schon im Mac OS X 10.2 beinhaltet ist.

    Apple-Profiler findet jedes SCSI-Gerät - außer den Scanner Umax Power Look am Ende der Kette, der natürlich einen Abschluss hat.

    Er funktioniert im Mac OS classic 9.2.2 ohne Probleme. Allerdings nur beim Neustart mit diesem Betriebssystem. "In the Box" läuft es leider auch nicht.

    Ich würde gerne unter Mac OS X scannen können.
    Weiß jemand eine Lösung?
     
  3. timoken

    timoken MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    Registriert seit:
    11.11.2003
    adaptec 2906 zum scannen

    betreibe meinen ollen microtek-scanmaker X6 erfolgreich via Adaptec2906-SCSI-Karte und der Scan-Software "Vuescan" von www.hamrick.com.
    checkt das doch mal. demoversionen gibt's für lau zum download.
     
  4. Mac-Bi_ne

    Mac-Bi_ne MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    21.02.2004
    Hallo,

    die vue-Treiber hab ich mal runtergeladen. Sie nützen aber (noch) nix.

    Wahrscheinlich, weil der Scanner erst mal von Apple-Profiler gefunden werden muss, damit er unterstützt wird.

    Das Problem liegt somit nicht am Scannertreiber, sondern in der SCSI-Verbindung, schätze ich mal.

    Hat jemand hilfreiche Tipps?
     
  5. Mac-Bi_ne

    Mac-Bi_ne MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    21.02.2004
    tut wieder ...

    Nach langer Fehlersuche und folgenden Schritten funktioniert alles wieder:

    – Neustart mit Mac OS classic.

    – SCSI-Karten-Treiber aktualisiert (adaptec) mit dazugehöriger Domain Control ... unter classic die Version 1.3 der 2906er-Karte. Vorsorglich auch den Treiber für Mac OS X installiert.

    – Umax-Treiber abgecheckt (immer noch der gleiche Treiber) und diesen, den MagicScan 4.5, vorsorglich drüber intalliert. (Neue Firmware und neues Eprom für den alten Scanner völlig ignoriert).

    ... und siehe da: Der Scanner wird endlich am SCSI-Bus gefunden. Also hat es mir irgendwas im MagicScan zerschossen.

    Also Neustart unter Mac OS X, Photoshop im "classic in the box" geöffnet, Scanversuch ... und kein Scanner gefunden. Also funktioniert unter Photoshop scannen nur nach classic-Neustart.
    Die Vue-Software getestet und siehe da ... endlich kann ich auch unter Mac OS X scannen. Es geht also doch.

    Wußte ich doch, dass das irgendwie funktionieren muss. ':D'
     
  6. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Also bei mir geht mit SCSI fast gar nichts.

    G4 1,25 MDD, Panther, adaptec 2903B

    System Profiler sagt zu SCSI: "Es wurden keine Informationen gefunden."

    Das D2 JAZ-Laufwerk wird aber gebootet, ich kann damit arbeiten!

    Die Scanner (UMAX Powerlook II, ArtixScan) funktionieren nicht...

    Leider finde ich im Netz nichts zu den Treibern für OSX. Kann jemand helfen?
     
  7. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    Die Software "VueScan" scannt nun tatsächlich mit dem ArtixScan!
    Danke, Timoken!!! (weiter oben)

    Aber was mach ich nun mit dem UMAX Powelook, den ich viel öfters
    mal schnell brauche (immer in OS9 extra neustarten zum scannen ist nervig!)

    ich habe wieder Hoffnung. Auch wenn die SCSI-Karte vom System eigentlich
    nicht erkannt wird, läufts ja doch irgendwie...

    Hat noch jemand einen Tipp??
     
  8. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.958
    Zustimmungen:
    1.385
    Registriert seit:
    10.02.2004
    So. Nun hab ich auch noch Silverfast Demo installiert. Sollte eig.
    funzen, tuts aber nicht !!??

    Der UMAX Powerlook II wird einfach unter OSX nicht erkannt. VueScan
    erkennt den ArtixScan, nicht den Powerlook, obwohl der eig. auch unterstützt
    werden sollte. merkwürdig.

    Vor allem, weil der unter OS9 ja einwandfrei läuft.
     
Die Seite wird geladen...
Ähnliche Themen - Adaptec Panther10 Umax Forum Datum
Treiber für UMAX Scanner Powerlook II Peripherie 27.11.2005
Problem mit UMAX Powerlook II Peripherie 09.01.2005
Benötige Infos zu UMAX Powerlook II Scanner Peripherie 03.10.2004
umax astraslim usb scanner funktioniert nicht Peripherie 25.06.2004

Diese Seite empfehlen

Benutzerdefinierte Suche