abstürze unter 9.2

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von owella, 08.08.2006.

  1. owella

    owella Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    0
    MacUser seit:
    13.04.2006
    Hallo, seit ich meinen 9500er mit 450 MHz Powerlogix auf 9.2 upgedatet habe, stürtzt mein IE 5.01 regelmässig während des surfens ab.
    Und zwar kommt das weisse fenster in dem normalerweise irgendeine fehlermeldung wie "fehler 11" steht, es ist aber weiss, ohne meldung und nichts geht mehr, nur neustart hilft.
    Unter 9.1 war das surfen zwar auch nicht besonders stabil, aber so oft hatte ich keine abstürze.
    Ich habe manchmal das gefühl das das beim laden irgendwelcher neumodischen
    flashanimationen o.ä. passiert, die sich immer häufiger auf penetranteste weise
    über die eigentliche website legen und alles blockieren und sich zum teufel nicht abschalten lassen.
    Hat jemand vieleicht ähnlich probleme?
    Oder weisst igendwas daraufhin das es eher hardwarebugs sind.
    grüsse
    matze
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.829
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    das weisse fenster ist ein total crash wegen eines hardware fehlers...

    probier doch mal andere browser alternativen wie z.b. mozilla, icab oder opera...
    da gibt es os 9 versionen von...
     
  3. owella

    owella Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    0
    MacUser seit:
    13.04.2006
    Äh, erstmal danke für die schnelle antwort,
    die mich aber zugegebenermaßen irritiert.
    Wenn es tatsächlich ein hardwareproblem ist, was kann mir der
    wechsel der browsersoftware dabei helfen?
    grüsse
    matze
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.829
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    die type 11 fehler sind berüchtigt ;)
    probier halt mal einen anderen browser aus, der IE riss immer gerne das komplette system in den abgrund...
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Ich setze mal ganz woanders an.

    1.) IE 5.01 oder 5.1.x?
    Mein IE 5.1.5 läuft auf Oldie-Book unter 9.1 absolut stabil.
    Ansonsten alle für OS 9 aktuellen Player etc. runterladen und installieren.
    Vor allem: Mal in die Prefs des Browsers schauen, ob da Java und Co. auch aktiviert sind.

    2.) Woher stammt das OS?
    Ich hoffe mal, es ist ein freies OS, das zu KEINEM anderen Rechnertyp gehörte. Ansonsten gibt es Probleme en masse.

    Zum Fehler an sich:

    Fehler 11
    Hardwareproblem (hardware exception error)
    Tritt meist in Verbindung mit einer fehlerhaften SCSI-Verkabelung bzw. irgendeiner X-Beliebig fehlerhaften Steckkarte auf.
    Lösung: zuerst die SCSI -Verbindung zum Mac entfernen.
    Tritt der Fehler weiterhin auf, mit Apfel + alt + P + R den Parameter-RAM löschen.
    Tritt der Fehler weiterhin auf, sollte man die Festplattentreiber mit Apple-Dienstprogramm erneuern. Ist das auch erfolglos, kann es an einer defekten Festplatte bzw. defekten Arbeitsspeicher liegen, letzteres muss dann auch geprüft werden.
     
  6. owella

    owella Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    0
    MacUser seit:
    13.04.2006
    Hallo, danke für das feedback.

    >IE 5.01 oder 5.1.x? <
    Also das ist der letzte IE der auf 9.1 läuft, gibts denn noch einen der erst ab 9.2 läuft? Weiss grad garnicht welchen ich habe, 5.0.6 glaube ich.

    >Woher stammt das OS? <
    Ist das 9.2 upgrade von der applesite welches ich auf mein 9.1 aufgesetzt habe.


    >Fehler 11 Hardwareproblem (hardware exception error)<

    Also ich habe nicht geschrieben das fehler 11 angzeigt wird. Ich hatte geschrieben das das weisse fenster in dem normalerweise irgendeine fehlermeldung wie "fehler 11" steht, es ist aber weiss, ohne meldung und nichts geht mehr, nur neustart hilft.

    Ich würde ja gerne einen anderen browser benutzen, aber alle alternativen wie Icab, Netscape oder opera empfinde ich als seeehr langsam beim seitenaufbau
    und websites mit onlineshop, wie alternate etc, werden von denen, ausser Netscape, meistens fehlerhaft dargestellt.

    Trotzdem danke für die hilfe.
    grüsse
    matze
     
  7. sanserai

    sanserai MacUser Mitglied

    Beiträge:
    76
    Zustimmungen:
    0
    MacUser seit:
    12.07.2006
    Ich sage mal etwas Primitives, denn ich weiß nicht wie lange du schon Macuser bist:
    Das Mac Os Classic mußte man noch gut pflegen!
    Will heißen: man sollte regelmäßig das PRAM (1)löschen und die Schreibtischdatei (2) erneuern:

    1) Start mit gedrückter Apfel+Alt-Taste+P+R
    2) Start mit gedrückter Apfel+Alt-Taste

    Danach lief bei mir meist wieder alles vorzüglich.
    Solltest du das schon getan haben, so betrachte mein Geschriebenes als nicht gesagt :)
     
  8. owella

    owella Thread Starter MacUser Mitglied

    Beiträge:
    232
    Zustimmungen:
    0
    MacUser seit:
    13.04.2006
    @sanserai

    @sanserai
    >Das Mac Os Classic mußte man noch gut pflegen!
    Will heißen: man sollte regelmäßig das PRAM (1)löschen und die Schreibtischdatei (2) erneuern:<


    Hey, das versteht sich doch von selbst. ;)
    Ich habe im gegensatz zu vielen usern hier im forum schon immer , bin macuser seit 1992 , gute erfahrungen mit NortonUtilities gemacht, cleane damit regelmässig mein system und hatte nie probleme damit.
    Im übrigen fingen alle probleme mit dem mac erst an seit ich im web surfe.
    Ohne internet hatte ich nie einen absturz, nie!
    (Ausser einmal, da hatte ich ein virus welches von einer mac-magazin cd in mein system kam.)
    Und heute habe ich zb. nach jedem neustart eine kaputte Applemenü-Preference,
    und starte deshalb schon pauschal mit Schreibtischdateianlegen bzw.
    werfe regelmässig dieses file weg, weil es irreparabel ist.
    Trotzdem danke für deinen tip.
    grüsse
    matze
     
  9. Altair

    Altair MacUser Mitglied

    Beiträge:
    2.534
    Zustimmungen:
    17
    MacUser seit:
    22.07.2003
    Wenn ich mich recht entsinne, geht der IE für 9.2.2 bis v5.1.7 (für OS X bis v5.2.3). Diese Versionen laufen im Großen und Ganzen recht stabil. Probleme kann es mit PNG-Dateien geben, GIF-Dateien, die nicht geladen werden können (der IE lädt sich dann zu Tode und blockiert alles) und einigen Flash-Seiten. Mit der letzten Flash-Version für IE5 läuft der Internet Explorer aber ganz gut. Eine gute Ergänzung zum IE ist iCab 3.0b.

    Dann sollte man unter Classic in /Systemordner/Preferences/Explorer/... gelegentlich mal reinschauen. Der Ordner "Temporary Files" sollte leer sein und die Dateien "Download Cache", "Downloads.html" und "History.html" nicht zu groß (idealerweise nur ein paar Kilobyte).
     
Die Seite wird geladen...