Abspielen von Videos ( Internet )

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Jordan-L, 23.10.2006.

  1. Jordan-L

    Jordan-L Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Hallo,

    habe ein kleines Problem, seit kurzem öffnet mein iMac keine Videos mehr wenn welche auf der sogenannten URL vorhanden sind.

    Nehmen wir ein Beispiel:

    www.youtube.de - dort hat er jedes Video direkt abgespielt mit Windows Media Player und seit kurzem geht es nicht mehr. Hab auch bei den Einstellungen etc. nachgeschaut, funktioniert aber nicht.

    Vielen Dank im vorraus für Hilfe

    Jordan
     
  2. Bradamante

    Bradamante MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    2
    MacUser seit:
    06.06.2006
    tja wenn Flash installiert ist, sollte es gehen.

    die harte Variante wäre, sich die .flv Dateien runterzuladen, zu wandeln und dann anzuschauen :D
     
  3. exxonic

    exxonic MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    21.10.2006
    dass dein mac die youtube videos mit dem wmp abgespielt hat ist sehr unwahrscheinlich, da youtube ein reiner flash video content anbieter ist. alle videos werden in einem flash framework angezeigt. besorg dir einfach den aktuellen flash player fuer deinen browser und es sollte gehen.
     
  4. Jordan-L

    Jordan-L Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Danke für die Antworten. Ich habe macromedia flash player installiert und es funktioniert noch immer nicht. Habe schon fast alles versucht klappt irgendwie nicht.
     
  5. Difool

    Difool Frontend Admin

    Beiträge:
    8.154
    Medien:
    29
    Zustimmungen:
    859
    MacUser seit:
    18.03.2004
  6. icecream

    icecream MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    16.02.2004
    Wenn Dein Browser das Symbol von Quicktime anzeigt musst du in Quicktime die Wiedergabe von Flashdateien deaktivieren.
     
  7. Jordan-L

    Jordan-L Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    nein der zeigt da nichts an
     
  8. wixi89

    wixi89 MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    1
    MacUser seit:
    16.08.2006
    bei mir gehen die meisten youtube videos auch net.bei mir zeigt er zwar den player an aber da steht immer nur loading....
     
  9. annett 48

    annett 48 MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    5
    MacUser seit:
    08.06.2006
    you tube

    was hast du denn für einen browser? firefox oder safari? firefox geht problemlos bei mir,safari mußte ich plug ins das häkchen anklicken,läuft nun auch.viel glück
     
  10. Jordan-L

    Jordan-L Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Jo danke lag am plug in, hab die plug ins auch aktiviert jetzt funktioniert es..

    Danke
     
Die Seite wird geladen...

Diese Seite empfehlen