9.2 auf PPC 4400

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von leptoptilus, 01.04.2005.

  1. leptoptilus

    leptoptilus Thread Starter MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    Hi
    gibt es eine andere Möglichkeit als den OShelper um 9.2 auf einen 4400 zu installieren?
    Die Installation bricht immer mit einer Fehlermeldung "das update file hat einen anderen Inhalt als erwartet" ab.
    in den Rechner ist eine Sonnet G3/400 Karte verbaut!

    kann einer helfen?
    Hat schon einer einen 4400 unter 9.2 zum laufen gebracht?
    dahnke für die Hilfe
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Nein einen anderen weg gibt es wohl nicht .hast du die Updates auch mit dem OS9Helper geladen ansonsten würde ich sie vielleicht noch mal laden.

    Gruß
    Marco
     
  3. leptoptilus

    leptoptilus Thread Starter MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    Hi

    habe die Files über den Helper geladen.
    er macht auch die Fies "oldworld",aber beim installieren heißt es
    diese software nicht auf diesem rechner


    wat nu?
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Ist die Sonnet CPU Software installiert ansonsten würde ich noch mal versuchen vorher das PRAM zu resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten.
     
  5. AtoZ

    AtoZ Gast

    Ich bitte um Geduld! Wenn Du ResEdit hast, habe ich von meiner alten Domain (MacOSClassic.de) noch die Anleitung zur Hand, wie man die regulären Installer modifizieren kann. Aber das muss ich erst aus meinen Archiven kramen und hochladen. Bitte zur Erinnerung eine PM an mich.

    J
     
  6. AtoZ

    AtoZ Gast

    Ich gebe keine Garantie darauf, dass es funktionieren wird, aber mit der damals von mir erstellten Anleitung haben einge Mac- und Clone-Besitzer OS 9.2.x auf ihren Geräten installieren können, wo der OS 9 Helper in seinen ersten Fassungen Schwierigkeiten hatte. Das Paket (selbstextrahierend unter Mac OS Classic) mit allen notwendigen Infos und Dateien findet man hier:

    http://www.blackmac.ch/oldmacos/OS9Updating.sea

    Hinweis: Resourcerer ist definitiv ResEdit in dieser Sache vorzuziehen! Dieses Paket wird nicht ewig unter dieser URL zu finden sein...

    J
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
Die Seite wird geladen...

Diese Seite empfehlen