8600/250 will nicht und soll doch..

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von Peter Lustig, 21.03.2003.

  1. Peter Lustig

    Peter Lustig Thread Starter MacUser Mitglied

    13
    2
    18.03.2003
    Hallo Kenner der Materie:
    Vor ein paar Tagen habe ich einen 8600/250 auf dem Sperrmüll (sic!) gefunden.
    Bis jetzt erkundet:
    -Batterie hat Saft, 3,6 V nach meinem Multimeter.
    -RAM habe ich jetzt zwei Riegel á 16MB auf A1 und B1 gesteckt, den restlichen Speicher raus. V-Ram (?, 2 Riegel in 2 von 4 Sockeln "oben links") bleiben drin !
    -Festplatte 4GB scheint die originale zu sein.
    -Prozessorkarte ist eine 250Mhz, also wahrscheinlich auch original.
    -CUDA-Knopf habe ich gefunden und gedrückt.
    -Auch Neustart, dann ALT-APFEL-P-R habe ich schon versucht.
    Denn es gibt ein Problem:
    Zwei PC-Monitore, VGA - mit Miro-Adapter angeschlossen, zeigen nur schwarz. Einer versucht sich immerhin bei hoher Auflösungseinstellung der Pins einzuschalten, geht aber nicht. > immerhin kommt ein Signal
    HD scheint zu booten, Tastaturbefehle werden angenommen. Anschluss über PCI-Graka bringt auch nur schwarz. Erster Gedanke: Adapter kaputt. Noch jemand mit anderen Ideen? System? Wer weiss..
     
  2. Peter Lustig

    Peter Lustig Thread Starter MacUser Mitglied

    13
    2
    18.03.2003
    nachgeschoben..

    War eben nicht mehr unterzubringen:
    -Startsound kommt, Festplatte arbeitet noch eine Zeit munter weiter.
    -Habe mal versucht, über mein altes externes Jaz-LW mit 7.6.1 zu booten, wird zwar auch kurz "angefunkt", bootet aber nicht (ist aber nicht das Problem, nur als Info)
    -Habe als Helferlein noch ein PB 540c hier, habe aber erstmal keine Lust mir so ein SCSI-"twist"-Kabel zu besorgen. - Wenn das überhaupt was bringt..
    -Erkennt das BIOS (Wie heisst das denn beim Apple, sorry, bin Grünohr) so eine PCI-Grafikkarte?
    Soweit die Lage, hoffe nichts doppelt gepostet zu haben und natürlich bald von einer gelungenen Wiedergeburt berichten zu können.
    ´Und wenn ich noch einen Beitrag schreibe, wissen alle, wie ich wirklich aussehe´

    Und jetzt: Fernseher ausschalten!
     
  3. Peter Lustig

    Peter Lustig Thread Starter MacUser Mitglied

    13
    2
    18.03.2003
    Alles wird gut..

    Wunderbar!
    Wir haben hier einen vorzüglichen 8600/250, der jetzt mit einem anderen VGA-Adapter auch ein schönes Bild zeigt!
    8.5.1 ist drauf.
    Noch ein bischen dran rumgeprokelt und ich kann diesen kleinen PC wieder in die Ecker stellen. Ethernet hat der Mac ja dabei, ne Netzkarte war mit drin...
    Einzige Frage ist, warum irgendjemand seinen Mac wegschmeisst?!
    Nun gut, ein bischen vergilbt ist er, aber deswegen gleich die Scheidung einzureichen...
    Egal, bei mir soll er´s gut haben. Als Kollegen werde ich ihm mal mein Jaz-LW und später dann main PB 540c vorstellen, dann taut er bestimmt noch mal auf.
    Und wenn ich mich an´s G3-upgraden mache, kann ich hier bestimmt noch mal infos einholen, wenn´s not tut.
    Meinen Dank an die Betreiber dieser Seite!
    Bis auf weiteres..
     
  4. Sven2003

    Sven2003 MacUser Mitglied

    3
    0
    27.04.2003
    Ich habe ein änliches Problem.

    Ich habe mir einen 7600/132 bei E-Bay ersteigert und auch so einen Miro VGA adapter dabei, bekomme aber kein Bild, die Festplatte arbeitet munter und ton höre ich auch was kann das sein.

    Habe den Mac an einen 17" VGA Monitor angeschlossen.

    Kann mir jemand helfen?

    Gruß
    Sven
     
  5. lundehundt

    lundehundt Kaffeetasse

    17.679
    881
    22.02.2003
    du koenntest mal das parameter ram (PRAM) loeschen. Das entspricht dem BIOS beim PC und hat die letzte Monitoraufloesung gespeichert, die eingestellt war. Wenn das eine Apple typische Aufloesung war kann es sein, dass der Bildschirm nicht damit zurecht kommt.

    Beim booten die Tasten:

    apfel+alt+p+r

    gedrueckt halten, bis der Startgong zum 2tem mal ertoent.

    Gruss,
    Lunde
     
  6. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

    Der VGA-Adapter hat doch sicherlich ein paar DIP-Schalter. Damit wird der angeschlossene Bildschirm codiert bzw. die Codierung der Apple-Monitore über die Sense-PINs im Apple-Monitor-Stecker simuliert. Infos zu den Sensepincodierungen gibt es hier.
    Kann sein, dass Du gerade einen Code ausgewählt hast, den Dein Bildschirm nicht darstellen kann (falscher Sync-Mode o.ä.).
    Welche Schalterstellung welchen Monitortyp codiert müsste entweder auf dem Adapter aufgedruckt sein oder es gibt eine Anleitung.
     
  7. vinaverita

    vinaverita MacUser Mitglied

    1.888
    12
    16.01.2003
    will auch mal einen mac auf dem sperrmüll finden...

    wo liegt dieser sperrmüll wo du den her hast?

    :D
     
  8. umberto

    umberto MacUser Mitglied

    125
    0
    25.04.2002
    @vinaverita

     

    ... dasisnichok, das ! Macs gehören wenn schon begraben, aber nicht auf den Sperrmüll. A la Steven ("Jobs") King "Friedhof der Kuschelmacs", oder so ...

    sä sänd albern, sätzen se sech !

    Gruß
     
Die Seite wird geladen...
Ähnliche Themen - will soll doch
  1. chev888
    Antworten:
    13
    Aufrufe:
    1.970
    chev888
    03.05.2011
  2. ylf
    Antworten:
    4
    Aufrufe:
    617
  3. pecolmac
    Antworten:
    10
    Aufrufe:
    754
    pecolmac
    17.02.2009
  4. Bramix
    Antworten:
    16
    Aufrufe:
    942
    Bramix
    08.02.2009
  5. Thunderlord
    Antworten:
    15
    Aufrufe:
    1.107
    Thunderlord
    24.01.2006

Diese Seite empfehlen