4400

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von drizzd, 09.07.2003.

  1. drizzd

    drizzd Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    09.01.2003
    es geht um einen 4400 von einem bekannten, an dem wohl irgendwas kaputt ist. er läßt sich nicht mehr einschalten. hat jemand einen tip wo man mit der fehlersuche beginnt?
     
  2. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Ein weites Feld

    Hallo drizzd,

    tja, ein weites Feld. Am Besten mit dem Stromkabel (und anderen Kabelverbindungen). Da ihr das wahrscheinlich schon längst getan habt: Geht er überhaupt nicht an oder fährt er nur nicht richtig hoch (bleibt irgendwo hängen)?
     
  3. drizzd

    drizzd Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    09.01.2003
    er geht gar nicht an.
     
  4. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    MacUser seit:
    31.08.2002
    Versuch mal den Rechner aufzumachen und entferne die Batterie.
    Strom dranlassen aber vorsicht!!
    Wenn die Batterie drausen ist dann drück einpaarmal den Einschaltknopf hintereinander. Ruhig öfter probieren. Könnte sein das er dann wieder kommt.
    gruß
     
  5. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Auf dem Logicboard vom 4400 befindet sich ein kleiner Knopf oder Mikroschalter. Drück den und schalt den PM dann an. Wenn er startet, brauchst du nur eine neue Backup Batterie.
     
  6. drizzd

    drizzd Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    09.01.2003
    werds probieren, danke schonmal!
     
  7. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    Innenleben

    Genauere Angaben über das Innenleben bekommst Du hier für einen 160MHz 4400er, und hier für einen 200MHz 4400er Mac.
     
  8. TORI

    TORI MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    29.03.2003
    Microschalter PPC 4400

    Hallo, hab das gleiche Problem mit einem nichtanspringenden 4400er. Wo sitzt der Microschalter auf dem Board ? Schon mal danke für die Hilfe TORI
     
  9. TORI

    TORI MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    29.03.2003
    PPC 4400 startet nicht

    Hab das gleiche Problem: PPC 4400 startet nicht. Batterie hab ich ausgebaut. Sollte sie leer sein - wo bekomme ich so eine absonderlich Batterie her oder gibt`s eine Alternativlösung ? Dank im Voraus für Eure Hilfe TORI
     
  10. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Switch im Bild :)