256MB weg seit Umstieg

Dieses Thema im Forum "Mac OS X" wurde erstellt von mackay, 25.04.2004.

  1. mackay

    mackay Thread Starter MacUser Mitglied

    Beiträge:
    2.436
    Zustimmungen:
    7
    MacUser seit:
    05.01.2003
    Hilfe, HILFE !

    Kann es sein, das 10.3.3 Arbeitsspeicher frisst? :(

    Also ich habe mir letztes Jahr einen eMac 700
    gekauft werksmässig mit 128MB ausgestattet.
    Dazu einen 512MB-Riegel und einen Fuß damit
    er auf dem Schreibtisch auch gut aussieht (der Mac natürlich) :D

    Nun ist mir heute aufgefallen :rolleyes:
    das da nur noch 384MB sind.

    Im Systemprofil zeigt er
    DIMM0/J1600 256MB
    DIMM1/J1601 128MB

    Kann mir jemand sagen, was ich verkehrt gemacht habe?
    Ich habe 10.3 über 10.2.8 installiert.
    Oder ist das möglich, dass ein halber Riegel ausfällt?
    Dann müsste ich ihn ja noch reklmieren können, ist erst
    ein dreiviertel Jahr alt.

    Kay ;)
     
  2. feel_x

    feel_x MacUser Mitglied

    Beiträge:
    704
    Zustimmungen:
    3
    MacUser seit:
    31.07.2003
    Hast Du zu Deinem Rechner eine Hardware-Test-CD bekommen?
    (Bei den Books ist so eine CD immer dabei, bei den anderen Maschinen weiß ich's nicht.)
    Wenn ja: Mach mal einen Speichertest damit.

    feel_x
     
  3. ks23

    ks23 MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    2
    MacUser seit:
    15.04.2004
    Der Hardware-Test wird wahrscheinlich nix bringen. Reklamiere am besten!

    Gruss
    Kalle

    P.S. Oder zieh mal den RAM raus und wieder rein. Natürlich wenn der Computer aus ist ;)
     
  4. mackay

    mackay Thread Starter MacUser Mitglied

    Beiträge:
    2.436
    Zustimmungen:
    7
    MacUser seit:
    05.01.2003
    fehlende RAM

    Hallo und danke für eure Tipps.

    Ich habe den Hardwaretest durchgeführt und gleich kam die
    Fehlermeldung:

    Fehlercode post/16/1 DIMMO/J1600

    der Riegel hat tatsächlich nur noch die halbe Leistung :(
    Das ein Riegel zur Hälfte ausfällt, hab ich aber auch noch
    nie nicht gehört. :rolleyes:

    Sofort bei Cyberport reklamiert, mal sehen was passiert.
    Ist ja erst 8 Monate alt.

    Was auch bdeutet, lieber dylan vielleicht schiebst du
    diesen Fred in den Hardware-Bereich :)

    War ich doch in dem Glauben, der Panther hätte hier
    seine Zähne gebraucht :D

    Kay ;)
     
  5. feel_x

    feel_x MacUser Mitglied

    Beiträge:
    704
    Zustimmungen:
    3
    MacUser seit:
    31.07.2003
    Ich glaube, Du bist der erste, bei dem beim Hardwaretest irgendwas rauskommt..
    Dann viel Erfolg beim Umtauschen!
    :)
     
  6. ks23

    ks23 MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    2
    MacUser seit:
    15.04.2004
    HAHAHA, da muss ich feel_X zustimmen :)

    Gruss
    Kalle
     
Die Seite wird geladen...

Diese Seite empfehlen