1GB RAM eingebaut - seit dem ständig Absturz ... hilfe

Dieses Thema im Forum "Peripherie" wurde erstellt von manuel1000, 07.10.2005.

  1. manuel1000

    manuel1000 Thread Starter MacUser Mitglied

    Beiträge:
    611
    Zustimmungen:
    2
    MacUser seit:
    20.11.2003
    Hallo zusammen,

    ich habe mir gestern in meinen g5 1GB RAM (2x512MB) eingebaut. jetzt habe ich 2GB.
    Allerdings stürzt jetzt ständig der rechner ab. es kommt dann die meldung, dass ich den rechner ausschalten muss.

    kann es überhaupt an den speichermodulen liegen, oder evtl. was anderes. DW-Shop habe ich gestern auch noch installiert.

    der screenshot von den speichermodulen hängt an dem thread. die geschwindigkeit ist nicht die selbe.

    bitte sagt mir, was ich machen soll!

    danke und bis bald,
    manuel
     

    Anhänge:

  2. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    Hast du mal die Hardware Test Option von deiner Betriebssystem-DVD benutzt?
     
  3. Spike

    Spike MacUser Mitglied

    Beiträge:
    16.531
    Zustimmungen:
    142
    MacUser seit:
    16.09.2003
    Baue den RAM doch wieder aus und gucke was dann passiert... ;)

    Könnte evtl. am Speicher liegen!
     
  4. Knoppaz

    Knoppaz Gast

    Bau doch erstmal den neuen RAM wieder aus und guck, ob es dann wieder stabil läuft.
     
  5. Temp13

    Temp13 MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    MacUser seit:
    17.05.2004
    pram resetten (alt+apfel+p+r beim start gedrückt halten und warten, bis er dreimal hintereinander gestartet ist, dann loslassen)
     
Die Seite wird geladen...