1394 - USB IDE Genesys

Diskutiere mit über: 1394 - USB IDE Genesys im Mac Pro, Power Mac, Cube Forum

  1. matuf

    matuf Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    24.03.2005
    Hallo Leute,

    ich bekomme meine Ext. USB HD nicht zum laufen unter OSX 10.3.8?
    Wenn ich es ranstecke erhalte ich noch nicht mal eine reaktion vom OS?

    Auf allen bisherigen vorgängerversionen (10.1/10.2) wurde sie immer automatisch eingebunden.
    Leider gibt es keine Treiber nur für OS 9.x :( Kann mir jemand helfen? muss ich mir jetzt ein neues case kaufen?

    Ach ja, komisch ist noch, dass in VPC die HD eingebunden wird?? Also unter Windows geht es!!

    matuf
     
  2. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    Registriert seit:
    03.02.2005
    Wird dir nicht viel helfen, ich hab auch so ein Gehäuse. Das läuft unter X.3.8 ganz prima. Wieso nimmst du nicht Fire-Wire? An welchem Rechner überhaupt?
    Bei mir läuft das Ding ohne irgendwelche Treiber sowohl am Mac wie auch PC. Am Anfang hat es mal gehakt und da hat kurz Aus-und Wiedereinschalten dann geholfen. Wie hast du die Platte gejumpert?

    Blaupunkt
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Was sagt den der System Profiler (ueber diesen Mac) und erkennt das Festplattendienstprogramm das volume wenn die Platte angesteckt ist. Wie ist die Platte formatiert und wo ist die Platte Formatiert (Mac oder PC).

    Cheers,
    Lunde
     
  4. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    Registriert seit:
    03.02.2005
    Hier wars so, dass sich die Platte wenn sie nicht gemountet wurde, sich "totgestellt" hat, sie wurde weder im Profiler noch vom Festplattendienstprogramm erkannt. Erst mit dem erneuten Einschalten ist sie wieder aus dem Dornröschenschlaf erwacht.

    Blaupunkt
     
  5. matuf

    matuf Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    24.03.2005
    jetzt macmini G4 1,25, vorher G4 400mhz..wie meinst du das mit firewire? da brauche ich doch auch ein neues case oder? geht das auch mit adapter von USB auf firewire?

    aber es muß doch trozdem gehen? warum läuft es denn mit dem PC? sogar im VPC auf dem MAC wird sie eingebunden?

    kann es sein, dass der mini nicht abwertskompatibel auf USB 1.0 ist?

     
  6. matuf

    matuf Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    24.03.2005
    also, über System Profiler wird nichts gefunden, und die HD ist Fat32 formatiert, nur nützt das ja alles nichts weil auch im Festplattendienst Prog. wird sie nicht gefunden..und das muß sie eigntlich egel welches filesystem.

     
  7. Blaupunkt

    Blaupunkt MacUser Mitglied

    Beiträge:
    1.152
    Zustimmungen:
    31
    Registriert seit:
    03.02.2005
    Oben steht doch 1394? Hat das Gehäuse jetzt Fire-Wire oder nicht? Wie schließt du das Gehäuse an? Direkt, über HUB?
    Vielleicht solltest du noch etwas mehr Informationen zum Gehäuse geben.
    Bzw. eine USB 1.0 Festplatte ist ja nicht gerade ein Leistungswunder.
    Da wird es langfristig sinnvoller sein, ein anderes Gehäuse zu kaufen.

    Blaupunkt
     
  8. matuf

    matuf Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    24.03.2005
    oh sorry, da habe ich wohl was falsch beschrieben auf dem teil steht ebbend firewire/usb drauf..es ist aber ein USB case was ich habe..und wie schon beschrieben lies sich das teil unter dem alten G4er betreiben, und unter Windows läuft es immer noch.. nur mit dem mini ebbend nicht.. das ist am HUB angeschlossen, aber ichhabe auch schon versucht es direkt anzuschließen da passierte nicht viel.

    das stimmt, das USB 1.0 schwach ist, aber zum daten sichern reicht es alle male..wenn es nur laufen würde.

    so was steht da an infos noch:

    skymaster cd503u/del-0241
    5,25" USB case . mehr leider nicht :(
     
    Zuletzt bearbeitet: 28.03.2005
  9. PowerMac84

    PowerMac84 MacUser Mitglied

    Beiträge:
    781
    Zustimmungen:
    6
    Registriert seit:
    17.01.2005
    Auf KEINEN Fall an ein USB-Hub dranhängen.
    Der Fall ist ganz einfach: Du steckst das Ding via USB DIREKT (am Besten nach Neustart) an den Mac Mini; schaust, dass die Stromversorgung steht. Dann gehst in den System Profiler und suchst, ob das USB-Gerät auftaucht. Du kannst auch in das Festplatten Dienstprogramm gehen.
    Wenn nicht mal die Hardware an sich erscheint, musst du dein System eben neu installieren.
    Weiter könntest du versuchen, von der System-CD zu booten und dort im Festplatten Dienstprogramm zu überprüfen, ob das Gehäuse überhaupt erkannt wird.
    Wenn nicht, USB Port wechseln. Ansonsten Apple anrufen.
    Mehr kann man da nicht machen.
     
  10. matuf

    matuf Thread Starter MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    24.03.2005
    ok, ich versuche mal und melde mich dann wieder vielen dank...
     
Die Seite wird geladen...
Ähnliche Themen - USB IDE Genesys Forum Datum
Mac Pro G5 USB boot? Mac Pro, Power Mac, Cube 14.08.2016
Kein High Speed mit Inateck USB 3.0 PCI Karte Mac Pro, Power Mac, Cube 07.08.2016
Mac Pro 4.1 USB 3.0 Mac Pro, Power Mac, Cube 29.12.2015
36GB Film auf USB 3.0 Stick ca. 2 Stunden????? Mac Pro, Power Mac, Cube 12.10.2015
Setup von Wireless Adapter auf Powermac G5 mit OSX 10.5.8 (ASUS USB-N13 Wireless-N300) Mac Pro, Power Mac, Cube 03.08.2015

Diese Seite empfehlen

Benutzerdefinierte Suche