10gb iPod reagiert nicht mehr?

Dieses Thema im Forum "Peripherie" wurde erstellt von vorace, 20.09.2002.

  1. vorace

    vorace Thread Starter MacUser Mitglied

    536
    0
    12.03.2002
    Habe seit einigen Tagen den 10 gb iPod. Gestern wollte ich dann mit Hilfe des 1.1 Software Aktualisiers meinen iPod wiederherstellen, als ich dann das Firewire Kabel angeschlossen habe war es das dann. Es ist allerdings weder etwas aktualisiert worden, noch etwas installiert geblieben. Der iPod zeigt nach dem Apple Symbol jetzt nur noch ein Ordner Symbol an. Was muß ich tun, damit ich das Gerät wieder zum laufen bekomme
     
  2. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    Kann es sein...

    das Du den Platteninhalt des iPod gelöscht hast, als er als HD auf dem Finder gemounted war? Klingt für mich so. Das heißt, der Pod findet seine Firmware (Betriebssystem) nicht:

    1. Wenn Du den iPod an den Mac anschließt, sollte ja iTunes automatisch starten. Es gleicht die Library mit deinem iPod wieder ab.

    2. Schließe iTunes. Starte den iPod-Updater (und bitte Version 1.2, ist wesentlich stabiler, klingt besser etc.)

    3. Klicke auf "Restore"-Button. Verwendest Du Version 1.2, auf Update

    4. Der iPod wird auf die Werkseinstellung zurück gesetzt, wenn fertig, entferne das Firewire-Kabel

    5. Der iPod verlangt dann wieder nach einem Connect, schließe das Firewire-Kabel wieder an.

    6. Wenn der iPod da Firewire-Symbol anzeigt, startet iTunes wieder.

    7. Im iTunes Setup-Fenster dem Pod einen hübschen Namen geben

    8. iTunes beenden, Firewire-Kabel entfernen

    9. Der iPod frägt dann nach der Spracheinstellung

    10. Den iPod-Updater schließen
     
  3. vorace

    vorace Thread Starter MacUser Mitglied

    536
    0
    12.03.2002
    ... und die Kabelfernbedienung bockt dafür jetzt?

    Danke, jetzt läuft alles wieder, bis auf die Kabelfernbedienung. Sie hat aber schon vorher den Dienst verweigert. Muß ich erst irgendetwas einstellen?
     
  4. Bodo

    Bodo MacUser Mitglied

    639
    0
    09.11.2001
    Hab die Kabelfernbedienung nicht, weil einen alten iPod (Bemerkung: wozu Kabelfernbedienung, bei dem geilen Scrollrad - aber auch das ist bei den neuen anders;-)

    Ich hab aber gehört, das sich das Ding störisch verhält. Versuch einfach mal, den Stecker genz fest in den Anschluß reinzudrücken. Da soll es einen etwas stärkeren Widerstand geben (beim Kabeleinstecken), der überbrückt werden will.
     
  5. vorace

    vorace Thread Starter MacUser Mitglied

    536
    0
    12.03.2002
    Danke,

    jetzt ist mir alles ok.
     
Die Seite wird geladen...
Ähnliche Themen - 10gb iPod reagiert
  1. multiprayer
    Antworten:
    4
    Aufrufe:
    411
    multiprayer
    29.07.2014
  2. Froschkönig
    Antworten:
    5
    Aufrufe:
    713
    Stargate
    23.12.2012
  3. cesal
    Antworten:
    1
    Aufrufe:
    1.049
    Bidone
    08.02.2012
  4. Autoexec1
    Antworten:
    3
    Aufrufe:
    685
    Autoexec1
    27.12.2011
  5. Tim Feddern
    Antworten:
    15
    Aufrufe:
    820
    Tim Feddern
    14.06.2007

Diese Seite empfehlen