10.4.8 und die iSight funktioniert nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von gelmac, 06.11.2006.

  1. gelmac

    gelmac Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    08.07.2006
    Wenn ich 10.4.7 installiere funktioniert die iSight ganz normal, wenn ich 10.4.8 sagt mir z.B. PhotoBooth, das die Kamera in Benutzung ist.
     
  2. gelmac

    gelmac Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    08.07.2006
    Hat keiner hierzu eine Lösung??
     
  3. Jordan2Delta

    Jordan2Delta MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    Gestern hat meine Cam auch so rumgesponnen, aber heute funktionierts einwandfrei. Hab zuerst gedacht, sie wäre hin. Wird wohl ein Softwareproblem sein, es tritt bei mir erst seit 10.4.8 auf. Ein loses Kabel kanns bei mir nicht sein, da das macbook die ganze Zeit, ohne es zu bewegen auf dem Tisch stand.

    Bye Marcel
     
  4. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.558
    Zustimmungen:
    624
    MacUser seit:
    15.05.2004
    Probier mal SRAM-Reset aus, ich hatte das Problem auch schon mal.
     
  5. Jordan2Delta

    Jordan2Delta MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    @ Lea:

    Was ist denn SRAM Reset?

    Ich kenne nur PRAM Reset? Habe ich wieder etwas nicht mitbekommen.

    Bye Marcel
     
  6. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.558
    Zustimmungen:
    624
    MacUser seit:
    15.05.2004
    ich kenn SRAM halt für meinen iMac, wie und ob für die Books das geht weiß ich nicht :/
    (ich hab das leider grad vorhin überlesen…)

    iMac G5 ausschalten -> Netzstecker vom iMac und der Steckdose trennen
    -> ca. 1 Minute warten -> Netzstecker an iMac und in der Steckdose wieder rein
     
  7. Jordan2Delta

    Jordan2Delta MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    Wieder was dazu gelernt. Gibt es diesen SRAM Reset auch beim MacBook?

    Bye Marcel
     
  8. yngwerhappen

    yngwerhappen MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    2
    MacUser seit:
    22.10.2006
    telefoniere gerade mit dem

    freundlichen apple support.

    mal gucken was die spezies noch rausfinden, nachdem alle o g. maßnahmen nicht geholfen haben /pram/ ausmachen, netz getrennt ne min.).

    20 min. sind wir schon dabei.

    die suchen gerade die isight .plist..., die ich auch nicht gefunden hab.
     
  9. gelmac

    gelmac Thread Starter MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    MacUser seit:
    08.07.2006
    Also mit 10.4.7. oder 10.4.8. hat das anscheinend nichts zu tun. Ohne irgendwelche Veränderungen gemacht zu haben, funktioniert die iSight manchmal, manchmal halt nicht. Da nun auch noch das DVD sich verabschiedet hat, habe ich bei Gravis darum gebeten eine Rückname durchzuführen. Noch habe ich keine Entscheidung, aber wenn das nicht funktioniert bin ich ziemlich entäuscht über das MacBook. Folgende Fehler habe ich bisher gehabt:

    1.LogicBoard
    2.iSight
    3.DVD Laufwerk platt (bisher maximal 10-15 mal genutzt.
     
  10. yngwerhappen

    yngwerhappen MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    2
    MacUser seit:
    22.10.2006
    die prüfen gerade, ob das/die update (s)probs machen konnte.

    netter support:)

    41 min...

    problem war bis jetzt selten und dadurch noch nicht in der datenbank.

    mal gucken, was gleich die zentrale sagt. cupertino!?
     
Die Seite wird geladen...

Diese Seite empfehlen