10.4.8 : Aufgehängt beim Herunterfahren

Diskutiere mit über: 10.4.8 : Aufgehängt beim Herunterfahren im Mac OS X Forum

  1. nielzholgersson

    nielzholgersson Thread Starter MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Registriert seit:
    20.11.2004
    Hi,

    ich habe vor ein paar Tagen auf meine Powerbook 15" G4 1,33 Ghz das komplette Mac OS X neu installiert und auf 10.4.8 aktualisiert. Gestern erschien dann beim Auschalten ein Hinweis auf einem transparenten Fenster (mit dem Start-Button im Hintergrund), dass ich durch gedrückthalten der Starttaste den Rechner ausschalten soll und neu starten muss.

    Neu gestartet, kam folgender Fehlerbericht:

    Unresolved kernel trap(cpu 0): 0x700 - Program DAR=0x000000003CA1805C PC=0x00000000028963B4
    Latest crash info for cpu 0:
    Exception state (sv=0x3213E280)
    PC=0x028963B4; MSR=0x00089030; DAR=0x3CA1805C; DSISR=0x40000000; LR=0x002CFE38; R1=0x220EB7F0; XCP=0x0000001C (0x700 - Program)
    Backtrace:
    0x027540D0 0x002D1188 0x007EA0B0 0x007EA024 0x007DC1E8 0x007DC2F4
    0x007DB588 0x007D8B04 0x007D8EC0 0x007D8E18 0x002BD140 0x002C9FFC 0x002BD294 0x002C9B84
    0x002DF744 0x0009507C 0x0002DBEC 0x0026F640 0x0027C084 0x002AAE28 0x000AB930 0x463D2231
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.AppleOnboardAudio(2.5.6b5)@0x7ca000
    dependency: com.apple.iokit.IOUSBFamily(2.5.6)@0x461000
    dependency: com.apple.driver.AppleDBDMAAudio(2.5.6b5)@0x79f000
    dependency: com.apple.iokit.IOAudioFamily(1.5.5b2)@0x557000
    Proceeding back via exception chain:
    Exception state (sv=0x3213E280)
    previously dumped as "Latest" state. skipping...
    Exception state (sv=0x46422280)
    PC=0x900C72A0; MSR=0x0000D030; DAR=0x901FBB76; DSISR=0x40000000; LR=0x0000292C; R1=0xBFFFFEA0; XCP=0x00000030 (0xC00 - System call)

    Kernel version:
    Darwin Kernel Version 8.8.0: Fri Sep 8 17:18:57 PDT 2006; root:xnu-792.12.6.obj~1/RELEASE_PPC
    panic(cpu 0 caller 0xFFFF0007): 0x700 - Program
    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095138 0x00095650 0x00026898 0x000A7E04 0x000AB780
    Proceeding back via exception chain:
    Exception state (sv=0x3213E280)
    PC=0x028963B4; MSR=0x00089030; DAR=0x3CA1805C; DSISR=0x40000000; LR=0x002CFE38; R1=0x220EB7F0; XCP=0x0000001C (0x700 - Program)
    Backtrace:
    0x027540D0 0x002D1188 0x007EA0B0 0x007EA024 0x007DC1E8 0x007DC2F4
    0x007DB588 0x007D8B04 0x007D8EC0 0x007D8E18 0x002BD140 0x002C9FFC 0x002BD294 0x002C9B84
    0x002DF744 0x0009507C 0x0002DBEC 0x0026F640 0x0027C084 0x002AAE28 0x000AB930 0x463D2231
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.AppleOnboardAudio(2.5.6b5)@0x7ca000
    dependency: com.apple.iokit.IOUSBFamily(2.5.6)@0x461000
    dependency: com.apple.driver.AppleDBDMAAudio(2.5.6b5)@0x79f000
    dependency: com.apple.iokit.IOAudioFamily(1.5.5b2)@0x557000
    Exception st`Model: PowerBook5,4, BootROM 4.8.6f0, 1 processors, PowerPC G4 (1.1), 1.33 GHz, 1.5 GB
    Graphics: ATI Mobility Radeon 9700, ATY,RV360M11, AGP, 64 MB
    Memory Module: SODIMM0/J25LOWER, 512 MB, DDR SDRAM, PC2700U-25330
    Memory Module: SODIMM1/J25UPPER, 1 GB, DDR SDRAM, PC2700U-25330
    AirPort: AirPort Extreme, 405.1 (3.90.34.0.p18)
    Modem: Jump, , V.92, Version 1.0,
    Bluetooth: Version 1.7.8f2, 2 service, 0 devices, 1 incoming serial ports
    PCI Card: TXN,PCIXXXX-00, cardbus, PC Card
    Parallel ATA Device: MATSHITACD-RW CW-8123,
    Parallel ATA Device: TOSHIBA MK6025GAS, 55.89 GB
    USB Device: Hub, , Up to 480 Mb/sec, 500 mA
    USB Device: iP4200, Canon, Up to 480 Mb/sec, 500 mA
    USB Device: Apple Cinema Display, , Up to 1.5 Mb/sec, 500 mA
    USB Device: Bluetooth HCI, , Up to 12 Mb/sec, 500 mA
    USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
    USB Device: Apple Optical USB Mouse, Mitsumi Electric, Up to 1.5 Mb/sec, 100 mA
    USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA
    FireWire D

    Kann mir da eventuell jemand mehr zu sagen? So etwas hatte ich vorher noch nie. Liegt das eventuell an 10.4.8? kann ich auf 10.4.7 zurückgehen, wenn ich alles neu installiere?

    Danke schon mal für die Hilfe.
     
    Zuletzt bearbeitet: 08.10.2006
  2. nielzholgersson

    nielzholgersson Thread Starter MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Registriert seit:
    20.11.2004
    Muss ich denn jetzt handeln (System neu installieren) oder kann man da ganz normal weiter mit weiter arbeiten?
     
  3. Clovertown

    Clovertown MacUser Mitglied

    Beiträge:
    418
    Zustimmungen:
    22
    Registriert seit:
    08.10.2005
    Du hattest eine Kernel Panik. Ich würde einfach mal weiterarbeiten und schaun, ob das nochmals vorkommt; tut es dies -> Hast du vermutlich ein Hardware Problem.
     
  4. nielzholgersson

    nielzholgersson Thread Starter MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Registriert seit:
    20.11.2004
    Wie finde ich das denn heraus? Ich habe nichts an der Hardware oder sonstigem geändert seit dem Update auf 10.4.8.
    edit: Mir fällt aber ein, dass ich zufällig das Volumen überprüft hatte bevor ich das System neu installierte und da war ein Fehler vorhanden. Habe mich aber nicht weiter darum gekümmert und die Festplatte gelöscht um das System neu zu installieren.
     
  5. Clovertown

    Clovertown MacUser Mitglied

    Beiträge:
    418
    Zustimmungen:
    22
    Registriert seit:
    08.10.2005
    Ja die System DVD rein, nochmals überprüfen / ggf. reparieren. Du kannst dann auch mal den Apple Hardware Test ausführen (ebenfalls auf der System DVD). Einfach beim Booten "alt" gedrückt halten und dann kannst du ihn auswählen, soweit die DVD bzw. CD drin ist.
     
  6. nielzholgersson

    nielzholgersson Thread Starter MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Registriert seit:
    20.11.2004
    ok. dass werde ich dann wohl mal machen müssen. ist eventuell ein anzeichen, dass sich die festplatte verabschieden wird, oder.
     
  7. mithras

    mithras MacUser Mitglied

    Beiträge:
    1.106
    Zustimmungen:
    8
    Registriert seit:
    21.02.2005
    nene,ist kein hardware fehler!das gleiche hatten hier doch 'zig andere (mir inkl.) nach dem update auch...
     
  8. dpr

    dpr MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    0
    Registriert seit:
    04.04.2006
    Wie dereferenziert man eigentlich diese Adressen?

    Ein nm /mach_kernel sagt mir, daß z.B. 0x002D1188 von

    002d10e8 T __ZN13IOCommandGate10runCommandEPvS0_S0_S0_

    überdeckt wird, was dann ja IOCommandGate::runCommand(void*, void*, void*, void*) wäre. Richtiger Ansatz?
     
    Zuletzt bearbeitet: 08.10.2006
  9. nielzholgersson

    nielzholgersson Thread Starter MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Registriert seit:
    20.11.2004
    @dpr: ich verstehe nur bahnhof.

    @mithras: ok. ich dachte da wird noch einmal zwischen PPC und IntelMac unterschieden. Trat das denn direkt nach dem Update auf? Bei mir war es nämlich erst ein paar Tage später.
     
    Zuletzt bearbeitet: 08.10.2006
  10. dpr

    dpr MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    0
    Registriert seit:
    04.04.2006
    Das macht nichts ;) Es geht darum, die Quelle der Panic zu ermitteln. Vielleicht kann ja jemand anderes aushelfen.
     
Die Seite wird geladen...
Ähnliche Themen - Aufgehängt beim Herunterfahren Forum Datum
Festplatte aufgehängt Mac OS X 13.02.2016
Spiel aufgehängt - wie kann ich raus? Mac OS X 08.08.2013
Macbook aufgehängt startet nicht Mac OS X 14.04.2011
mit keynote aufgehängt Mac OS X 17.02.2010
OSX beim Aktualisieren aufgehängt Mac OS X 12.05.2007

Diese Seite empfehlen

Benutzerdefinierte Suche