10.4.7 Problem mit (Lexmark)Drucker!!!

Diskutiere mit über: 10.4.7 Problem mit (Lexmark)Drucker!!! im Peripherie Forum

  1. Pixsigner

    Pixsigner Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Registriert seit:
    03.10.2006
    Hallo Zusammen,

    vielleicht hat jemand die Lösung meines Problems, da ich echt langsam ratlos bin. Ich verwende nebenbei einen Lexmark Optra S 1650 s/w Laserdrucker. Hatte unter 10.3 und auch sonst nie probleme mit irgendwas.
    Seit ich nun 10.4(7) verwende taucht neuerdings folgendes Problem auf:

    Nach Erteilung eines Druckauftrages, wird das Dokument gedruckt, jedoch geht der Drucker NICHT mehr zurück in Standby Modus, sondern bleibt belegt. Das System weißt den Druckauftrag jedoch als abgeschlossen aus. Erst nach ausschallten des Druckers, läßt sich wieder Drucken.

    Ein Update der Treiber mit den neusten 10.4 Versionen von der Lexmark HP ergab keine Lösung des Problems. Auch die "Vernichtung" sämtlicher, mit dem System installierter unnötiger Treiber brachte mich bis dato nicht weiter. Ebenso ein Reset des Druckers/Menüs. Auch diverse Neuinstalationen des Druckers sowie entfernen in Verbindung mit dem Drucker-Dienstprogramm (wie ich mal in der Mac-Welt gelesen habe) verlief ergebnislos.

    Bin mittlerweile etwas ratlos! Hat vielleicht einer von euch das gleiche Problem oder noch einen Lösungsansatz?

    Danke + Gruß

    Alex
     
Die Seite wird geladen...
Ähnliche Themen - Problem (Lexmark)Drucker Forum Datum
Problem mit Bose-Soundlink - Klang ist knattering und knacksig Peripherie 17.11.2016
Macbook Pro 2012 mid SSD install Problem Peripherie 10.11.2016
VGA-Problem Mac Mini vs. Samsung TV Peripherie 19.08.2016
Zweiter Monitor bleibt schwarz Peripherie 31.07.2016
Epson Stylus Photo R220 CD/DVD Druck Problem Peripherie 20.06.2016

Diese Seite empfehlen

Benutzerdefinierte Suche