10.3 auf G3 beige mit XPF

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von ginix, 01.05.2005.

  1. ginix

    ginix Thread Starter MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    0
    Registriert seit:
    06.11.2004
    Hi Forum,
    ich hänge gerade fest bei der Installation von Panther auf einem alten G3.
    Es handelt sich um eine Vollversion von Panther. Während der Install-vorbereitung kommt die Fehlermeldung es sei keine frühere Version von X vorhanden. Auf der Partition von 7,8 MB befindet sich 9.22. Muss man diese Partition evtl. auf 'Extendet X-Mode' o.ä. formatieren?
    Gruß
    ginix
     
  2. bmuwie

    bmuwie MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    Registriert seit:
    01.11.2003
    Nein, muss man nicht.

    Mir ist nicht bekannt, ob das überhaupt funzt. Ich dachte bei dem beigen G3 ist bei 10.2.9 Schluss.
    Gruss
    *Thorsten*
     
  3. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    Registriert seit:
    11.11.2001
    Hast Du es geschafft? Ist wirklich bei 10.2.9 Schluss? Vielleicht kann man mit XpostFacto was reglen ...
     
  4. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    Registriert seit:
    07.07.2004
    Ähm, das sieht nach einer Update CD aus.

    Mit XPF sollte Panther eigentlich gehen.

    MfG, Christian
     
Die Seite wird geladen...

Diese Seite empfehlen