10.3.9 / Festplatte / Mail, Safari, iApps starten nicht

Dieses Thema im Forum "MacBook" wurde erstellt von Markus!, 28.04.2005.

  1. Markus!

    Markus! Thread Starter MacUser Mitglied

    Beiträge:
    6.627
    Zustimmungen:
    281
    Registriert seit:
    28.04.2005
    Hallo Leute!

    Ich habe eins von den neuen 15" Powerbooks (incl. 128 MB Grafikkarte).

    Vielleicht ist die Vorgeschichte zu meinen aktuellen Problemen mit dem PB von Bedeutung, denn:
    Direkt zu Beginn war der erste RAM-Slot defekt. Apple dachte aber erstmal es liegt am Arbeitsspeicher und hat mir einen neuen Riegel zugeschickt. Nachdem es daran nicht lag, wurde in einer 4 Wochen (!) Aktion das Logicboard ausgetauscht. Der ausgetauschte Arbeitsspeicher ist immernoch der zweite Riegel, den mir Apple zuschickte.

    Dann lief auch erstmal alles 2 Wochen blendend. Aber mittlerweile habe ich Panther bereits zum vierten mal neuinstalliert. Und zwar hauptsächlich, wenn mal wieder die iApplications nicht mehr starteten. Beispielsweise letzte Woche hatte ich das Powerbook für ein Referat mit an der Uni, wo noch alles einwandfrei funktionierte. Später, Zuhause dann wollte ich meine Mails abrufen und musste feststellen, dass weder Mail, noch Safari, noch iCal und iChat funktionierten. Außerdem fuhr das System quälend langsam hoch. Mein Hintergrundbild und das Dock erschienen, die Leiste oben brauchte aber fast 5 Minuten, um Stück für Stück aufgebaut zu werden. Neustarts brachten nichts.

    Es waren alle Updates installiert, incl. 10.3.9.

    Dieses Szenario hatte ich bisher mehrfach. Dazwischen lagen Neuinstallationen des Systems, da ich auf iCal, Mail und Safari einfach angewiesen bin und ich mir nicht mehr zu helfen wußte (Das zusätzliche Software Paket auf der DVD einzeln zu installieren ging übrigens nicht -- Der Installer blieb einfach direkt am Anfang hängen und zeigte mir nur noch lange Zeit dieses bunte Beachball-Ding (wie heißt das Fehlerding eigentlich auf Deutsch?).

    Und Außerdem scheint das Powerbook lauter geworden zu sein. Es ist ein Rauschen, wie Lüfterrauschen und dazwischen immer das charakteristische Klicken der Festplatte. Zuerst dachte ich auch, die Lüfter laufen jetzt andauernd, wenn auch mit niedriger Drehzahl, das Rauschen kommt aber ganz eindeutig aus der Trackpadregion. Da sitzt doch die Festplatte?! Wieso rauscht die ständig? Sollte die nicht nur aktiv werden, wenn sie auch gebraucht wird?

    Ich habe übrigens folgendes bereits versucht:
    - Mit OnyX alle Wartungsarbeiten durchgeführt, die damit möglich sind.
    - Zugriffsrechte repariert
    - Von der Panther-DVD gestartet und die Startpartition repariert
    - die folgende Anleitung zum Zurücksetzen von PMU und diverser Dinge in der open firmware durchgearbeitet <http://www.macuser.de/forum/archive/index.php/t-13768.html>
    - Ich habe den ausführlichen Hardwaretest gemacht, der keine Fehler anzeigte.
    - Der SMART-Status der Festplatte ist auch in Ordnung.
    - Ich habe bei der letzten Neuinstallation nicht mal mehr die vollständige Library von der externen Festplatte rüberkopiert, sondern nur die wichtigsten Bereiche (e-Mails etc.)

    - Bei der letzten Neuinstallation habe ich nur die wichtigsten Sicherheitsupdates, nicht aber 10.3.9 installiert. Ich arbeite seit heute morgen also wieder unter 10.3.7 und werde es wohl auch bis morgen (Tiger!) dabei belassen.

    Vielleicht sollte ich noch erwähnen, dass ich bedingt durchs Studium sehr viele Schriften und Schriftsammlungen auf dem Rechner habe. Die meisten sind aber bis aufs aller-allernötigste deaktiviert, bis ich sie brauche.

    Tja, ich hoffe sehr, dass es ein Softwareproblem ist. Ich habe keine Lust das Powerbook mitten im Semester wieder einige Wochen einzuschicken.
    Morgen werde ich die ganzen Resetgeschichten erneut durchführen und Tiger installieren, in der Hoffnung, dass was mit 10.3.9 nicht stimmte.

    Hatte hier jemand ähnliche Probleme? Oder hat jemand weitere Lösungsvorschläge?
    Ist es möglich, dass die Festplatte defekt ist, obwohl der SMART-Status okay ist? Ach, ist es eigentlich normal, dass es Stunden dauert, 1 GB Daten von einer DVD auf die Festplatte zu kopieren (am längsten hat das vorbereiten des Kopiervorganges gedauert)???

    Na gut. Ich hoffe, mir kann hier jemand helfen.
    Gruß
    Markus

    PS: Wo kann man in diesem Forum eigentlich seinen Benutzernamen ändern?
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Das die Standard Applications wie Safari Mail und iChat nicht oder nur sehr verzoegert starten kling mir sehr nach einem Problem mit den Font Caches - zumal du ja selbst sagst, dass viele Fonts installiert sind.

    Lad dir mal das Tool fontfinagler runter und loesch die cache fonts
    http://homepage.mac.com/mdouma46/fontfinagler/

    OnyX und Konsorten loeschen die Font Caches nicht - sololte man grundsaetzlich auch nur machen, wenn man ein Problem hat und keinesfalls zur Systempflege.

    Cheers,
    Lunde
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. Markus!

    Markus! Thread Starter MacUser Mitglied

    Beiträge:
    6.627
    Zustimmungen:
    281
    Registriert seit:
    28.04.2005
    Danke, heute sind im Laufe des Tages bisher keine weiteren Probleme mehr mit den Programmen aufgetreten. Lag vielleicht also tatsächlich nur am Fontcache, der mal gesäubert werden mußte.

    Ist eigentlich bekannt, ob das Problem mit Tiger gelöst ist? Eigentlich sollte doch gerade der Mac mit vielen Schriften umgehen können!?

    Naja, ... es wäre nett, wenn noch jemand was wegen der Festplatte und dem DVD-Laufwerk schreiben könnte. Das macht mir schon noch etwas Sorgen ...

    Gruß
    Markus
     
Die Seite wird geladen...

Diese Seite empfehlen