10.3.9 Camera Dimage Xg wird n. erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von bigmacdaddy, 20.04.2005.

  1. bigmacdaddy

    bigmacdaddy Thread Starter MacUser Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    Registriert seit:
    09.08.2003
    ein Tag nach dem ich 10.3.9 intsalliert hatte, habe ich mir eine neu Cam gakauft, die nicht erkannt wird (USB) Firewire hat sie nicht). HILFE! Idee?? Mein ältere Cam geht noch. An einem anderen Mac mit 10.3.8 ging die neue (Diamage XG) serh wohl.
    Koniaca-Minolta-Support konnte mir auch nicht helfen.
    Was nun? Idee???
     
    Zuletzt bearbeitet: 20.04.2005
  2. FrediFredsen

    FrediFredsen MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    2
    Registriert seit:
    19.11.2004
    Liegt nicht an der Cam. Gerade getestet. Meine funktioniert.....

    Gruß
     
  3. dissi

    dissi Gast

    hab auch ne konica minolta dimage x31

    meine wird perfekt erkannt, wird als festplatte angezeigt und man kann mit iphotos bilder importieren .. mal im handbuch nachgeguckt, das auch für mac ist oder die cd eingelegt ? hast du die cam angeschaltet (ich hoffe) beim anschließen ? hast die cam nicht richtig ausgeworfen beim abnehmen ? mal sd karte formatieren ?
     
  4. Dr. Snuggles

    Dr. Snuggles MacUser Mitglied

    Beiträge:
    4.727
    Zustimmungen:
    0
    Registriert seit:
    22.07.2003
    Ich habe dich mal aus der Bar geschmissen.
    Gruß Snuggles:)
     
  5. islaorca

    islaorca MacUser Mitglied

    Beiträge:
    394
    Zustimmungen:
    7
    Registriert seit:
    21.04.2005
    Meine funktioniert an 3.8 und 3.9. Was mir am Anfang öfter passiert ist, das Kabel an der Kamera falsch rum eingesteckt, dann erkennt er sie nicht. Die CD hat keine Treiber.
     
Die Seite wird geladen...

Diese Seite empfehlen