10.3.6 + IIYAMA= FALSCHE FARBEN bei JPGs und im Finder

Dieses Thema im Forum "Mac OS X" wurde erstellt von r.k.76, 13.12.2004.

  1. r.k.76

    r.k.76 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    13.12.2004
    Auch nach längerer Netz-Recherche scheine ich der einzigste Mac-User mit einem ziemlich abstrusen Problem zu sein:

    Nutze an meinem G5 (1,8Mhz SP, Geforce FX5200, OS 10.3.6, ca. 1 Jahr alt) einen IIYAMA Vision Master Pro 455. Manche Farben im Finder (u.a. Etiketten und Auswahlunterlgungen) werden farblich völlig verdreht dargestellt. Nicht bei jedem Start, aber immer wieder. Aus blauer Unterlegung wird z.B. Lila/Pink. Schlimmer aber:Falschfärbung auch in der Darstellung einzelner JPGs und PDFs. So werden z.B. in Safari manche (nicht alle!?!) JPGs verdreh oder die Photoshop-Menüs verfälscht...

    Eigentlich trat das Problem von Anfang an mit dem G5 auf (der Monitor lief zuvor an einem G4 problemlos) und schon damals war der einzige Rat: upgraden. Nun wurde das Problem tatsächlich mit jedem Systemupdate seltener (und ein Neustart half meist), doch seit 10.3.6 besteht dieser Fehler kontinuierlich!

    >>>siehe Screenshots (attached)

    Es halfen weder "Erste Hilfe", Onyx, Colorsync-Reperatur, noch Neuinstallation oder VGA-DVI Adaptertausch. Genausowenig weiß Apple, Gravis oder IIYAMA - die das Problem nicht bei sich sehen, obwohl drei anderen Monitoren problemlos liefen => also Monitor?. Aber unabhängig davon,ob ich doch nen neuen Monitor bekommen sollte, würde mich einfach mal interessieren, was für eine Ursache/Logik(?) hinter diesem Problem steckt - schließlich kann der Monitor ja nichts mit einzelnen Bildern ein Problem haben?! Oder hat meine Grafikkarte ein Prob. mit dem diesem einen Monitor (laut IIYAMA gibt es keine Inkompatibilität).

    Weiß ein versierter Techniker Rat? Oder zumindest eine Erklärung?[
     

    Anhänge:

  2. fragnix

    fragnix MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    4
    MacUser seit:
    07.11.2004
    Hallo!

    Hatte das gleiche Poblem mit meinem IIyama prolite 431s noch an meiner Dose! Bekam den Monitor auf Garantie ausgetauscht was aber nichts gebracht hat! Problem trat nur mit einer Grafikkarte auf (9600pro) selbst ein neues Bios brachte nix! Andere 9600pros liefen problemlos (auch der selben Marke)
    Lustigerweise bei ca jedem 5. Neustart war alles in Ordnung

    Am Ibook läuft er jetzt problemlos!


    Leider keine Lösung für dein Problem wollte nur sagen du bist nicht allein

    :D

    mfg
     
    Zuletzt bearbeitet: 14.12.2004
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.813
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    überprüf mal das kabel...
    ansonsten kannst du doch einfach mal in system einstellungen/monitore ein passendes profil für den iiyama auswählen, bzw selbst kalibrieren...
     
  4. r.k.76

    r.k.76 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    13.12.2004
    ok - wenigstens nicht alleine mit dem Problem : )

    Kalibrierung etc. bringt leider gar nichts, am wenigsten Probleme gibt es noch mit dem Profil "Unbekannter Monitor", sobald er Ihn "erkennt" (MM904U) werden meist noch mehr Dinge falsch dargestellt. Dann werden z.B. die Icons in den Systemeinstellung teilweise umgefärbt oder aber - sehr schön - aus einem blauen Desktop ein leuchtend lila Hintergrund...

    Naja, werde mich wohl damit abfinden müssen...

    MfG
     
    Zuletzt bearbeitet: 14.12.2004
  5. nikamrhein

    nikamrhein MacUser Mitglied

    Beiträge:
    820
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    Hmm, also hast Du die Screenshots selber eingefärbt???
     
  6. schaaly™

    schaaly™ MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    03.03.2005
    hallo r.K.76,
    hab das gleiche prob. melde mich, falls ich es lösen kann...
     
  7. MouseOnMars

    MouseOnMars MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    02.03.2005
    hi. habe das gleiche problem mit einem Vision Master Pro 451. leichter violettstich auf dem desktop. kamera-jpgs gehen nur mit graphic converter import heil auf den rechner. bei import in iphoto, pages und bei konvertierungen zu pdf gehen die fotos auf lsd-trip. sprich: extreme farbsaturation. hab auch schon alles ausprobiert. seltsamerweise ist die darstellung der (meist gelb oder rotstichigen) fotos auf anderen rechnern (versand per email) ok. ich meld mich nochmal, wenn ich was weiß.
     
  8. simonnelli

    simonnelli MacUser Mitglied

    Beiträge:
    657
    Zustimmungen:
    15
    MacUser seit:
    30.08.2004
    beantworte mal die frage von nikamrhein!
    falls du die screenshots nicht selber eingefärbt hast um uns zu zeigen wie es etwa aussieht, dann ist nicht mit deinem bildschrim sondern mit deiner grafikkarte etwas nicht in ordnung. screenshots "fotografieren" nämlich nicht die ausgabe des monitors sondern der grafikkarte.

    gruss simon
     
  9. macnum

    macnum MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    0
    MacUser seit:
    14.04.2005
    Hallo!

    Habe auch einen "Iiyama Vision Master Pro 451" und hatte auch alle möglichen Farbverschiebungen in Bilddateien, Etiketten, Icons, usw. Bin mir aber nicht sicher in wie weit das wirklich mit dem Moni zusammenhing.
    Nach dem ich die Farbprofile mit ColorSync repariert hatte, habe ich auch noch die Datei "Display-334612A8.icc" (die wird wahrscheinlich je nach Monitor anderst benannt) unter "Library/Colosync/Profiles/Displays/" gelöscht. Nach einem Neustart wird die wiederangelegt, weshalb es nichts schaden kann das Ding mal zu killen. Hatte vorher auch ein kalibriertes Profil benutzt, bin jetzt aber auf "AdobeRGB1998" umgestiegen und hab' lediglich am Monitor mit "Kalibrieren" die Helligkeit und den Kontrast eingestellt und danach das Kalibrieren wieder abgebrochen. Seither wird so gut wie alles richtig dargestellt. Lediglich in "Mail" ist mir aufgefallen, dass wenn es zB. beim speichern den Dateipfad anzeigt, die Etiketten farblich etwas satter darstellt als das sonst im Finder angezeigt wird.

    Hoffe ich konnt' euch weiterhelfen.

    :cool: macnum :cool:
     
  10. HIAS

    HIAS MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    26.02.2006
    Ich muss diesen alten thread nochmal nach oben holen. Habe auch einen Vision master Pro 451 und den neuen MacMini (10.4.5) dran und völlg grützige jpg Ansicht in iPhoto und sonst egal wo auch.

    Kalibriert habe ich schon wie der Weltmeister. Gibt es eine Lösung dafür?
     
Die Seite wird geladen...