10.2.8–>10.3

Dieses Thema im Forum "Mac OS X" wurde erstellt von ducado, 17.02.2004.

  1. ducado

    ducado Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    19.05.2003
    hai macianer, hab jetzt endlich meinen g5 bekommen mit vorinstallierten 10.2er und freundlicherweise eine DVD (kopiert) mit Panther. Leider kann ich nicht auf 10.3 updaten. Die DVD wird zwar gezeigt ---- und wenn ich auf installieren klicke --- kommt der button Neustart --- ok, mache einen neustart ---- Die DVD bleibt im Laufwerk --- nach 20 sekunden wird die aber rausgeschmissen -- und der rechner startet mit 10.2.???
    Woran kann das liegen? die dvd im eimer? Weil classic zusammen mit 10.2 läuft?
    Und wieso kann ich die Original Installations-DVD (G5) nicht in meinen alten G3 (300 Mhz, 320 MB RAM) reinschieben und 10.2 installieren? Weiß jemand einen rat?
     
  2. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.956
    Zustimmungen:
    40
    MacUser seit:
    07.05.2002
    Ist das eine allgemeine oder eine gerätespezifische DVD?
    Hast Du beim Starten auch brav die C-Taste gehalten?;)
     
  3. ducado

    ducado Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    19.05.2003
    Deine antwort kam aber genauso schnell wie der start des G5. :)
    Die Original-DVD mit 10.2 ist eine gerätespezifische DVD -- also die bläuliche mit aufgedruckter G5.
    Mit der Panther-DVD kann ich nicht starten. (Wie gesagt, die wurde vom händler kopiert)
     
  4. propelmi

    propelmi MacUser Mitglied

    Beiträge:
    230
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    Na das mit der kopierten DVD vom Händler kommt mir seltsam vor. Ein seriöser Händler gibt doch keine selbstgebrannten DVD´s raus. Kann mir auch nicht vorstellen das das im Sinne von Apple ist. Dein Problem besteht warscheinlich darin das die selbstgebrannte DVD nicht bootfähig ist.
     
  5. ducado

    ducado Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    19.05.2003
    Ist einer der größten Händler. Aber erst nachdem ich mich beschwert habe, das sie die G5 mit einem veralteten betriebssystem ausliefern. Außerdem läuft ja eine aktion von apple bis zum 29.2.2004 -- das G5 - die ab oktober 2003 nicht mit panther ausgeliefert werden, dieses für eine bearbeitungsgebühr nachbestellen können.
    Das befürchte ich auch.
    Ne andere frage: kann mir jemand sagen, warum die schriften nicht als schriftfamilien zusammengefaßt sind zb. in XPress 4.1 -- oder wie kann es schaffen
     
  6. ducado

    ducado Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    19.05.2003
    jetzt hab ich den salat.. nachdem ich die DVD in meinem G3 geschoben habe, um zu sehen, ob ich es da installieren kann, kann ich diesen nicht mehr booten...:mad: Nicht mal der Startsound kommt -- kein bild kein ton.
    Der G3 ist leider auch mein einziger Fernseher --- wird wohl ein abend werden, der keinen spaß macht.
     
  7. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    MacUser seit:
    26.10.2003
    Na, beim G3 würde ich doch erstmal das PVRAM reseten und dann mal weiter sehen.

    Wieso Dein Händler eine kopierte Panther-DVD mitliefert, weiss ich beim besten Willen nicht. Aber rechtlich ist es ehr Zweifelhaft.

    Zu Deiner "Updateberechtigung". Nur weil Du Deinen G5 ab Oktober 2003 gekauft hast, bekommst Du noch lange kein Update.

    Mir ist es so ergangen. Es kommt auf die Seriennummer an, also einfach bei Apple anrufen und abklären. Denen würde ich übrigens nichts von der Panther-Version erzählen. Es würde Dir nichts helfen und Stress hättest Du dann auch noch.

    Mach Deinem Händler klar, dass ER die Version als Update oder Original beschaffen soll.

    Die G5 - Rechner, die heute beim Apple-Händler verkauft werden, sind alle mit Panther. Nur "alte" Lagerware besitzt noch eine 10.2.x...
     
  8. ducado

    ducado Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    19.05.2003
    Daran lags nicht -- der mac hatte ja noch nicht mal sein kleines grünes lichtchen gezeigt ---- jetzt gehts aber wieder -- hab den mal so richtig geschüttelt....:D Lag wohl eher am Stecker Bildschirm/Mac -- der rechner ist ja auch schon wirklich betagt - so ca. 6 jahre.


    jeep, kann schon sein, die berechtigung setzt sich wohl aus der serienummer oder Modellnummer und der rechnungsnummer oder so zusammen.....
    Da ich von der DVD nicht booten kann, geschweige denn installieren -- könnte ich denn mittels Terminal versuchen zu installieren -- ich hab da aber leider keinen blauen dunst -- und bräuchte da ein wenig hilfe. Ich hab mal die DVD auf die festplatte kopiert und habs von dort versucht -- geht aber nicht.
     
  9. Jim-Elias

    Jim-Elias MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    24.01.2004
    Ist Dein G5 von Cancom?
     
  10. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    MacUser seit:
    26.10.2003
    Drück einfach mal "Apple-Shift-U" dann ist unten das Terminal.

    Dann ist das Verzechnis zur DVD wechseln und dort versuchst Du dann Dein Glück.

    Ich bezweifel aber, dass es klappen wird. "Überzeug" Deinen Händler Dir eine richtige Version zu geben.
     
Die Seite wird geladen...

Diese Seite empfehlen